Balthasars Umbau (Resto; 2,7L; Luft;...)

  • Ganz kann ich Dir nicht folgen.

    Ventil im Rücklauf hab ich kapiert, das macht Sinn für die Befüllung.

    Aber bei der Entleerung in meinem und meines Erachtens im E30 Standardfall ist ja immer noch der Höhenunterschied zwischen Wärmetauscher und Ölfilter zu überwinden. Bei Dir geht das, da der WT weiter oben hängt; war das so gemeint? Würde auch zu deiner Erklärung mit der Füllstand-Peilung zusammenpassen.


    Bilder kannst Du gerne posten!

  • Ja genauso meinte ich das. Bei mir geht es. Wie das original beim E30 gemacht wurde, weiss ich leider mangels E30 auch nicht ;)


    Hier mal zwei Fotos davon.


    Ich hätte schwören können, dass ich auch welche mit der guten Kamera gemacht habe. Aber die finde ich grade leider nicht.


    Daher müsst ihr nun mit welchen aus meinem schrottigen Telefon vorlieb nehmen:




    Ich habe mir dafür einfach zwei Alu Winkel angefertigt, einer oben über den kompletten Kühler, der andere unten.


    Das ganze dann mit längeren M6 Schrauben an diese Lasche die original hinter der Niere sitzt geschraubt.

    Es war so möglich, den Kühler so anzuschrauben, dass er nirgendwo anstösst. Zum Lüfterrad ist ebenfalls genug Platz.


    Einzig den rechten Schlauch werde ich nochmal anders befestigen. Das Gefällt mir so nicht. Aber ich hatte keinen anderen Halter.


    Das letzte Foto ist mit Blitz gemacht. Ohne sieht man da fast nichts von. Und genauso soll es ja auch sein ;)


    Gruss

    Sebastian

  • Ahoi,


    auch dem Zylinderkopf habe ich mich in letzter Zeit gewidmet.

    Hier nochmal der AMC Anliefer-Zustand der Kanäle:



    Die habe ich ein wenig geschliffen aber nix zu Wildes; bringt am Ende eh kaum was und wie ihr wisst, hege ich keine Top-Leistungs Ambitionen:



    Die Einlass-Ventile hab ich auch etwas bearbeitet (mal wieder kein vorher Bild gemacht 💩, sahen aber ähnlich rau aus wie die Kanäle). Die Auslassventile (links im Bild) waren schon so glatt:



    Die Ventile wurden aus Misstrauen heraus nochmal mit feiner Paste eingeschliffen; es gab weitestgehend vollflächigen Kontakt. 👍🏼 Und wieder zusammengebaut das Ding. Da ich jung und arm bin, ( Billy 😜 ) mit Handwerkzeug:



    Das Zerlegen des neuen Kopfes hat sich insofern schon gelohnt, da ich in der Führung von Auslass-Ventil Nr. 5 Späne gefunden habe. 💩


    Gruß,

    Balthi

  • blthsr :

    udn alle anderen Interessierten: Ich habe nun auch einen Ölkühler (in meinem Fall 15 reihig) und (ich dachte) passendes Anschlussmaterial bestellt und wollte das "mal eben" einbauen.
    Habe auch die Gummileitung mit den 12,7mm Durchmesser gekauft und dazu Alu-Fitting Dash 08 90Grad. Was mir nicht aufgefallen ist, dass vor den Fittings ein PTFE steht, was wie ich jetzt weiß nicht zu der Gummileitung passt, sondern eben zu einem PTFE - Schlauch mit Stahlflexmantel.
    Es wollte mir nämlich irgendwie nicht gelingen den Schlauch durch die für eine Gummileitung viel zu enge Überwurfmutter zu figulieren.

    Ich habe nun Stahlflexschlauch nachbestellt und benutze die Gummileitung halt anderweitig.

    Was bei dem wirklich netten Telefonat mit dem Mitarbeiter von BAT aber auch herauskam und jetzt wird's für Dich interessant: Zu den Gummileitungen mit den 12,7mm Innendurchmesser passen ausschließlich folgende Fittings:

    https://www.bat-motorsport.de/…hluss-dash-08-900-schwarz

    Die, die Du subjektiv erfolgreich verbauen konntest, passen NICHT zur Giummileitung, sondern wiederum zu einem anderen Stahlflexzeugs. Mir wurde geraten Dich dringend darauf hinzuweisen, die passenden Komponenten zu verwenden. Anderenfalls könnte die jetztige Konfiguration zu recht spontanem Ölverlust führen.

    Also entweder Du baust um auf die anderen Fittings, oder eben die andere Stahlflexleitung.

    Ich denke Du liest das hier recht sicher, ansonsten hätte ich Dir das jetzt auch noch per pn geschickt ...

    VG

    Ingo

  • Servus arnie danke schon mal für den Hinweis.

    Da frag ich mich natürlich schon warum man denen bei BAT seine Telefonnummer gibt, wenn das so ein kritischer Fehler innerhalb einer Bestellung sein soll.

    Also zusammenbauen ließ sich das wunderbar und ich kann mir anhand des Bildes aus deinem Link nicht vorstellen, dass diese Dinger „dichter“ sein sollen als die Quetschverbindung mit „Gewinde-Kraft“.

    Außerdem hab ich den Webshop auch gründlich durchforstet aber über die Dinger bin ich nie gestolpert.

    Aber ich geh dem nach!


    Stahlflex oder anderes Geflecht fällt für mich aus ästhetischen Gründen definitiv aus.


    Danke und Gruß,

    Balthi

  • Und noch eine Aktualisierung:


    Heizung und Wischanlage sind endlich eingezogen nachdem im ersten Versuch leider die Gummiringe für die Wischer-Achsen-Durchführung gefehlt haben. Keine Ahnung ob ich die verbummelt habe (wären die ersten Teile) oder ob ich die gleich entsorgt hatte da total ausgehärtet und mich aber nicht um Ersatz gekümmert hatte.


    Was ein Gefummel in dem engen Wasserkasten mit den Abschirmblechen bis dieses Bild entstehen konnte:


    Am Zylinderkopf kam ich auch voran; erstmal die Kipphebelachsen poliert:


    Und dann munter angefangen mit dem Zusammenbau, ging auch richtig gut bis, ja bis ich bei dem letzten febi Schächtelchen im AutoDoc Karton angelangt war. Das war nämlich schon geöffnet. 🤨

    Und auch im Inneren lachte mich nur ein einsamer Kipphebel an, ohne Tütchen, ohne Exzenter im gelben Tütchen:


    Bei genauerer Betrachtung fiel mir auch auf, dass der Hebel von den anderen abweicht; die Kante an der die Schraube normalerweise greift ist nicht vollständig ausgeformt. Ob es ein Fehler im Guss ist oder in der Bearbeitung kann nicht nicht erkennen, jedenfalls Auschuss:


    Am nächst möglichen Tag angerufen und das Problem geschildert. Ich solle Fotos schicken und die „Technikabteilung“ würde den Fall prüfen. Ich vereinbarte eine sofortige Ersatzbestellung mit Option auf Verrechnung, wenn der Fall zu meinen Gunsten entschieden wird.

    Einen Tag später erhielt ich eine Mail, dass die „Technik-Gurus“ zu dem Entschluss gekommen sind, dass ich die bestellten Teile „richtig erhalten hätte“. Weiterhin bot man mir an die Kompatibilität weiter zu prüfen, wenn ich meine Fahrzeugdaten übermittle. Na Danke!! 🤬

    Daraufhin antwortete ich höflichst mit der Bitte die Bilder ein zweites mal zu prüfen und dem Hinweis, dass es nicht um Kompatibilität geht, sondern um einen Bauteilfehler, genauer; ein Rekla-Teil, was wieder eingelagert und erneut verschickt worden ist.

    Seitdem Funkstille. Werde mich morgen wieder ans Telefon heften.

    Das war jetzt AutoDoc Bestellung 3 von ingesamt 4 mit der etwas nicht stimmt.


    Grüße,

    Balthi

  • AutoDoc hat sicher gute Preise, allerdings werden Teile für den E21 angeboten die nicht passen. Von der Bearbeitungszeit der

    Rücksendungen und Rückzahlung ganz zu schweigen...

    Montagesatz Bremsbacken vorne war es bei mir letztens - hab ich dann doch bei Leebmann bestellt nachdem der freundliche vor Ort

    keinen Liefertermin geben konnte.

  • Hi, ich kann ja nur das wiedergeben, was man mir am Telefon so erklärt hat.

    Der Kollege hat mir die Nummer der verlinkten Schlauchanschlüsse genannt, die ich dann in doe Suchmaske eingegeben habe.


    Da mir die aber so recht nicht gefallen wollten, hab' ich die auf Deinem Foto erkennbare Nummer ins "Gefecht" geführt, was dann in der Aussage endete, dass diese nicht für die Gummileitung geeignet seien.

    Kann ja durchaus sein, dass das grundsätzlich passt, wenn der Schlauch neu ist, noch keine 90 Grad hat etc.

    Ich denke mir wäre es zu heikel das so zu lassen, ohne es nochmal abgeklärt zu haben.

  • arnie

    War überhaupt nicht gegen dich, im Gegenteil! Wie gesagt; ich geh dem nach. Nachvollziehen kann ich es nur nicht erstmal.


    Jaschi

    Echt bitter sowas. Ich hatte einen Zahnriemensatz komplett von Dayco bestellt; erhalten habe ich einen Zahnriemen von Dayco aber die Spannrolle von einem no-name Hersteller.

    Je nachdem wie das ausgeht, war das die letzte Bestellung.

  • Die wirklich sehr nette und kompetente Rücksprache mit BAT ergab, dass ich die von mir verwendeten Fittinge gar nicht hätte montieren sollen können. 😂 Scheinbar bin ich wahnsinnig geschickt oder Künstler. Ich kann die unbenutzten Fittinge jedenfalls zurückschicken.
    Die eigentlichen Steckfittinge müssen noch um eine gute Schlauchschelle ergänzt werden damit sie ihren Zweck erfüllen.

    Danke nochmal arnie


    Von AutoDoc kam gerade eine Mail, dass ich doch bitte Fotos senden soll. Läuft bei denen…


    Gruß,

    Balthi

  • So, Samstag war dann wenigstens der Ersatz-Kipphebel da und ich konnte den Kopf zusammensetzen (das Öl-Röhrchen fehlt auf dem Bild noch):


    Dann mal die untere Antriebshälfte aus der Werkstatt-Versenkung gekramt, geölt und eine ZKD aufgelegt:


    Kopf drauf, mal den Riemen aufgelegt und nochmal alles obenrum eingeölt, was geht:


    Und dann zwei Umdrehungen durchgedreht ohne jeglichen Widerstand, der einen stutzig machen würde 😏.

    Zur Belohnung gabs fürs Auge mal noch den Ventildeckel:


    Auch fürs Auge gabs die beiden frisch aufpolierten Heckleuchten-Gläser und die ebenfalls einer Politur unterzogene Heckblende (nur professorisch befestigt):


    Gruß,

    Balthi

  • Servus in die Runde,


    der dritte AutoDoc-Mitarbeiter, mit dem ich nun Kontakt hatte, hat den Fehler erkannt und einer Reklamation des Kipphebels zugestimmt.

    Das fehlerhafte Teil möchten sie gerne zurück per Retoure. Ich warte nur noch auf die Erstattung.


    Der Tausch der Fittinge für den Öl-Kühler bei BAT lief absolut reibungslos und unfassbar flott. Die neuen, richtigen sehen zwar nicht ganz so cool aus aber naja; form follows function. Beim Zerlegen der falschen Fittinge hab ich es dann auch erkannt; der Gummischlauch hält der großen Kraft der Konus-Verbindung nicht stand und war da drinnen zerbröselt.


    Dann hab ich noch meine neuen Dichtungen für Türen und Ausstellfenster eingesetzt. Von der Passform hatte ich von einem sündhaft teuren BMW Ersatzteil (RePro) dennoch etwas mehr erwartet.

    Die der Fenster waren einen Hauch zu lang und die der Türen einen Hauch zu kurz. Aber mit etwas Geschick ließ sich das machen.


    Nachdem die Hutablage und die Lautsprecher Hinten verbaut waren (was ein Gefummel), kam auch die vom Keim der Jahrzehnte gereinigte Heckscheibe wieder ins Auto, ebenfalls mit neuer originaler Dichtung.

    Den alten spanischen Sticker wollte ich unbedingt erhalten.


    Das Einsetzen der Scheibe war recht simpel.

    Aber bei den Kedern benötige ich nochmal eure Hilfe. Ich habe den Eindruck, dass mein Einziehwerkzeug (ja ich weiß, ein Billigteil) nicht richtig zu den BMW Kedern passt. Der größte Einsatz passt gerade so über den Keder, sodass das ohne Dichtung schon hakt. Der Draht des Einsatzes ist wiederum so dick, das man ihn kaum in die Dichtung bekommt. Mein Highscore waren ca. 10cm, dann springt das Werkzeug raus.

    Und ja, ich habe reichlich geschmiert, ging mit Spüli genauso wenig wie mit Silikonspray.


    Wer, der das auch tatsächlich schon mal bei einem BMW dieser Baujahre gemacht hat, kann mir ein Werkzeug (idealerweise mit Link) empfehlen?
    Oder vielleicht einen anderen Tipp geben?

    Oder geht das eh nicht allein?


    Danke vorab und Grüße,

    Balthi

  • Ich habe meine Scheibenkeder erst vor ein paar Tagen getauscht und das Werkzeug von Walloth und Nesch verwendet, sieht jetzt nicht viel anders aus als deines und hat problemlos funktioniert mit dem 3. kleinesten Aufsatz


    https://www.wallothnesch.com/e…heckscheibe-51-02-00.html


    Hier noch eine kleine Anleitung, zwar vom E30, ist aber eh gleich, vielleicht hilft sie dir weiter:

    https://www.e30.de/fotostory/f02265/f02265.htm

  • Ich habe meine Scheibenkeder erst vor ein paar Tagen getauscht und das Werkzeug von Walloth und Nesch verwendet, sieht jetzt nicht viel anders aus als deines und hat problemlos funktioniert mit dem 3. kleinesten Aufsatz

    Hi Michi,

    das mit dem 3. kleinsten Aufsatz macht mich schon mal stutzig, denn bei meinem Werkzeug ist es der größte, der gerade so passt. 😬

    Danke Dir!

  • Ist wirklich Übungssache.

    Es braucht den richtigen Anstellwinkel und natürlich auch Druck. Mit Wärme und Schmiere gehts dann aber ganz gut

    Anstellwinkel geht bei mir schon mal gar nicht, weil sich dann schon der Keder in der Öse sperrt.