4a1 vergaser

  • Hallo,
    habe ein Problem mit der zweiten Stufe meines 630cs.. die zweiten Drosselklappen öffnen sammt Luftklappen.. sehe auch Benzin Einspritzen doch zieht er bei ca. 4000rpm nicht mehr .. so als würde er kein bums durch die Drosselklappen griegen.. die DK öffnen ja durch eine bohrung unter ihnen die über die klappen geht sobald die mechanik die dk freigibt... ich bin mir sicher sie öffnen zu spät.(auch bei ausgehänger sperre) Woran könnte es liegen das er sozusagen die zweite Stufe nicht ausfährt? Zu mager.. falschluft das er die Klappen nicht komplett öffnet?
    Möglicherweiße das sie durch falschluft zu spät öffnen und dann schon an Vollgasanschlag sind obwohl sie net ganz offen sind.
    Weiß da jemand rat?! ob das mit der Drosselklappen öffnung durch den druck richtig ist.
    Da die 6er gemeinde anscheind keine anwort weiß muss ich wohl hier mal fragen da der vergaser da üblicher war
    Gruß

  • Hallo,


    woher willst Du denn wissen daß alles während der Fahrt funktioniert, Du siehst doch da nicht in den Vergaser rein? Wenn er nicht gut zieht, dann eigentlich immer und nicht erst über 4000 Umdrehungen. Entweder stimmt dann was mit der Zündung nicht oder er bekommt zu wenig Sprit. Falls er zu viel bekommt, müsste er hinten eine schwarze Qualmwolke rausstoßen wie sie manchmal in Erscheinung tritt wenn die 2. Stufen plötzlich öffnen und der Motor losbrüllt als wollte er zerreißen.
    Also schau mal nach der Farbe der Zündkerzen, den Benzinfiltern im und außerhalb des Vergasers, nach den Unterdruckschläuchen zum Zündverteiler und dann mlelde Dich wieder.
    Tschüß,


    Bernd

  • Also hab den mal komplett auseinander genommen un neue Dichtungen gesetzt.. Wieder eingebaut un eingestellt... läuft gut.
    Trotz allem wenn ich ihn langsam beschleunige in die hohen Drehzahlen läuft er gut, aber wenn ich Vollgasgebe knickt er ein bei 4000.
    Ich tippe jetz zu 95% auf die Beschleunigerpumpe die nicht richtig arbeitet und er dann somit nicht genügend Sprit bekommt.
    Ausserdem obwohl ich den Kompletten Motor überhollt habe, habe ich bei gaswegnahme bei hohen Geschwindigkeiten Qualm aus dem Auspuff(weiß), sobald ich die Hohe Drehzahl durch betätigen der Kupplung weg nehme hört dies aber auf. Ich tendiere dazu das genau dies auch an der Beschleunigerpumpe liegt.
    Was meint ihr?


    Gruß

  • Also das Loch beim Gasgeben klingt in der Tat nach Beschleunigungspumpe, aber weißer Qualm beim Gaswegnehmen ? Richtig weiß ? Das klingt nicht gut, eher nach Haarriß in der Zylinderkopfdichtung - beim Gaswegnehmen wird der Unterdruck bei hohen Drehzahlen beim Saugen ja deutlich stärker und damit wird jede noch so kleine Undichtigkeit auf die Probe gestellt. Wenn der Qualm aber eher grau-bläulich ist (Öl), dann sind's wahrscheinlich "nur" die Ventilschaftdichtungen. Also nochmal genau hinschauen und auf den Kühlwasserstand achten, ob er verliert.

  • Na die ZKD un die Schaftdichtungen sind es nicht. Hab ich vorher alles auseinander gehabt un neue eingesetzt. Ventile geschliffen und neue Kipphebel eingebaut.. Also da kann nichts sein.(Kühlwasser und Öl Ok) Heute auf der Autobahn war nichts mit Rauch.. echt ka.. werd mal ne neue Membran in die Beschleunigerpumpe setzen.. die Kanäle sind ja schließlich frei trotzallem is der Strahl Benzin nicht so stark wie in der Linken Drosselklappe. Beim Starken beschleunigen ballert er dann auch ausm Auspuff.. Aber zu mager sollte er nicht sein. Hab mehr Fett und mehr Mager getestet. Soll ja schließlich net stinken ausm Auspuff. So ein Hexenwerk wie denn 4A1 Versager hatte ich echt noch nie puhhh..
    Ich liebe das Auto ja wirklich aber der Versager nimmt einem so manchmal die Lust am fahren. Da hätte ich lieber drei 45er Flachstrom von Weber :D