Posts by pho_e_nix

    ......bohhhhhaaaa, was er alles sieht! >Innenausstattung und Fensterrahmen vom 315< woran erkennt man das denn???? Leko mio. Also Türpappe habe ich gerade erkannt, da fehlen die Taschen......das war es dann aber auch bei mir. Bin froh das meine "Karre" nur zwei Vorbesitzer hatte die Jahrgang 38 und 31 sind/waren. Da kann ich von ausgehen das meiner noch unverbastelt und unverspielt ist - ist ja aber auch nur ein 320/6 :scratch:

    Oh ja - jetzt ist ersichtlich, wie die AHK befestigt ist - sie wird quasi mit der Reserveradmulde gekontert - geschickt gemacht! Aus dem ETK-Bild geht das wirklich nicht hervor.


    Dann macht der rechte Träger bei Heikos Wagen wirklich keinen Sinn. Vielleicht hat ja mal einer der Vorbesitzer einen Umbau auf 323 geplant und hat schon mal vorgearbeitet? Wir werden es wohl nie erfahren ... Wenn unsere Autos aus ihren um die 40 Jahren Lebensgeschichte erzählen könnten, ich wäre auf die Stories gespannt :icon_cheesygrin:

    Daher bin ich auch froh einen absolut unverbastelten E21 gefunden/bekommen zu haben.

    Habe mal gesucht und kann zumindest bei mir nur den Träger für die Auspuffanlage erkennen. Auf der anderen Seite habe ich keinen. Meine AHK ist noch hinter dem Reserverad verankert/verschraubt. Habe auch jetzt nicht die Kenntnis, aber denke wenn da ein Träger auf der Seite ist, könnte der nicht zum Zweck für eine Doppelauspuffanlage dahingekommen sein - so ala 323?


    Bilder sind von meinem 320 mit AHK- hoffe das hilft möglicherweise.


    Grüße

    Sodele,


    in einem Beitrag hatte ich es ja bereits erwähnt......... - der kleine 6🎩 hat nun nach 30 Jahren davon 27 Standzeit und 3 Jahre Teilrestaurierung TÜV und eine H-Abnahme.


    Ich habe nicht alles profihaft dokumentiert und auch wurde das Fahrzeug ja nicht bis zur letzten Schraube zerlegt, aber wir (der KFZ Meister und ich) haben uns Mühe gegeben.


    Als Daily Driver wird er nun sein Dasein fristen unter weiterer Pflege und Erhaltung bis ich es nicht mehr möchte oder kann.


    Was ich auf jeden Fall noch ändern werde ist, der Einbau einer elektrischen Benzinpumpe. Wer da was weiß oder Infos hat - immer gerne.


    Als ich den Wagen vor 3 Jahren gekauft habe, hatte er eine wie ich denke orig. Batterie verbaut - zumindest vom Logo her. Leider ist die weggekommen, da diese ja nicht mehr ok war und wurde ersetzt.


    In den 3 Jahren habe ich es geschätzt Orignale Sachen oder Dinge nicht gleich weg zu werfen oder zu entsorgen, sondern auf zu arbeiten oder "up zu cyclen".


    Ich hatte die Idee das Gehäuse der alten Batterie auf Akku um zu bauen - zumindest in das Gehäuse der alten Batterie. Aber sie ist ja futsch.


    Egal, ich habe nämlich eine alte/neue aufgetrieben. Die werde ich dann wieder - irgendwann - einbauen.


    Bis dahin (irgendwann wenn ich wieder zu Geld gekommen bin in 2023 und die Welt sich noch dreht) werden jetzt noch das Interieur überarbeitet, die Spur eingestellt, Hohlräume versiegelt, 2 Felgen wegen Höhenschlag gerichtet, zweiter Außenspiegel angebracht, Schachtleisten an den Türen erneuert, an den Heckfenstern etwas Rost beseitigt und ein alter Heckschaden verschönert.


    Dann ist aber alles für mein Befinden in gutem Zustand.


    Fahren lässt er sich gut aber ungewohnt.


    Mit Sicherheit wird man sich (der ein oder andere aus der näheren Umgebung) mal sehen und sicherlich wird dann auch gefachsimpelt (wobei ich nur spaß am Fahren habe und meine Freizeit mit Basteln/Werkeln/Schrauben verbringe) ohne selber so sehr viel Fachwissen zu besitzen.


    .....halt Freude am Fahren......


    In diesem Sinne allen hier einen guten Rutsch und passt immer schön auf, könnte Glatt sein :thx:

    Yesss!!! Glückwünsche vom Nachbarn! :good:

    Dankeeeeeeeeee. Habe heute das Ausgleichsbehältnis vom E30 VFL eingebaut. Probefahrt - Temperatur wie eine 1 (also mittig in der Anzeige). War auch beim BMW Horn, die wollten dass ich mit dem undichten Behältnis vorbei komme, deren Meister meinte ich kann ja ruhig damit fahren - die Undichtigkeit wäre nicht schlimm, denn da ist ja immer Luft drin. Ich dachte solch ein System sollte unter Druck schon dicht sein. Aber na ja. Ich werde das zu reklamierende dann sauber machen und es dann dort zwecks Überprüfung abgeben.



    Ansonsten alles gute die letzten paar Tage und hoffentlich ein guten Übergang in das Jahr 2023 :smilie_prost: - mal :astro: was es bringt.......

    Ich denke das der Fehler gefunden wurde. Zumindest die Heizung funktioniert nun und nach Rückbau des alten Thermostat steigt die Temperatur nicht mehr so hoch, Sie bleibt auf halb stehen.


    Was genau jetzt für die nicht funktionierende Heizung verantwortlich war oder für die zu hohe Temperaturanzeige - obwohl es ein neues Wahler Thermostat war - kann ich nicht sagen. Meine Vermutung , System hatte noch irgendwo eine Luftblase. Aber es wird sich wohl beim Fahren noch weiter testen.


    Laut dem KFZ Meister, der den Wagen heute zum TÜV gebracht hat, fuhr der wagen recht sauber. Er ist ihn auch mal ein Stückchen um die 145kmh schnell gefahren.


    Der Ausgleichsbehälter ist wohl defekt und laut Hubauer soll ich damit zu einer Vertragswerkstatt und dort mein Problem zwecks Garantie vortragen. Nun ja, dann werde ich mal abwarten und Kaffee trinken. Die Zahnradpumpe funktioniert auch wieder für den Wischwassertank und den Wischermotor wie auch das Ausgleichsbehältnis werde ich in kürze noch überarbeiten.


    Tüv hat er nun und auch eine H Abnahme. Am Donnerstag geht es zum Straßenverkehrs Amt.


    Denke das dieses Thema geschlossen werden kann. Beste Grüße und einen guten Jahreswechsel - Bernhard

    Hallo,

    Ja, Video habe ich gesehen, der neue Behälter ist definitiv defekt! Aber ist er vielleicht durch zu hohen Druck im System kaputt gegangen oder Produktionsbedingt? Was wurde an dem Motor gemacht das er wieder lief? Binn jetzt noch nicht so lange mit der BMW Materie vertraut und kenne die typischen Problematiken nicht, aber von mangelhaften wasserpumpen mit Kunststoffflügeln die sich lockern und nicht mehr mitlaufen habe ich schon gehöhrt und Risse im Zylinderkopf könnte auch für die Symtome sorgen. Müsstest halt dann erst mal prüfen ob du Abgase im Kühlsystem hast? Mit der Heizung und dem Ventil hat das Temperaturproblem auf jeden Fall nichts zu tun, egal ob ventil oder waermetauscher auf oder zu sind darf die temp. nicht so hoch gehen.

    Ja, denke auch das der alte defekt ist und aber auch der neue. Ich denke nicht dass der neue Behälter durch Überdruck defekt gegangen ist. Der Kühlerdeckel soll bei 1 Bar öffnen, das tut er ja nicht. Stattdessen "brötzelt die Kühlersuppe" am Hals heraus.


    Eigentlich funktioniert das System ja doch so bei Überdruck und dann müsste ja das Wasser im Inneren des Kühlerdeckelhalses über den Überlauf herausfließen und natürlich auch im Bereich des Bajonett Verschlusses. Aber hier ist es definitiv am Hals/Kranz und ich denke mal nicht das es da schon 1 Bar erreicht hat.


    Das Auto ist eine Teil Restauration an einem substanziell guten "Stand-Auto" mit Patina und einer nachvollziehbaren Historie. Ansonsten wurde mal alles soweit erneuert außer der Motorblock, der wurde nicht zerlegt.


    Alle Flüssigkeiten, Wapu, Filter, Benzinpumpe, Vergaser/Ventil-Einstellungen etc. Aber ist/war schon spannend nach 30 Jahren Standzeit, was das Auto/Motor so macht. Bei meinem Traktor Baujahr 1956 hatte ich ähnliche Überraschungen - zwar etwas mehr Masse an Motor in den Fingern aber dafür weniger (3 ) Zylinder. Jetzt läuft er ja vorerst , mal sehen ob es dann so bleibt.


    Werden draußen nochmal eine CO2 Messung am Kühlwasser machen, wenn auch der neue Behälter da ist und die Wischwasserpumpe wieder drin ist, geht er zum TÜV.

    So, Edit - Ausbeute - Basteltime heute 25.12.2022.


    Vorhin noch mit dem Schrauber Meister in seiner Werkstatt getroffen. Ich hatte das alte Thermostat zuhause im Kochtopf auf Funktion überprüft - macht bei 80 Grad auf und arbeitet eigentlich einwandfrei. Es ist ein Wahler orig. BMW verbaut. Das Thermostat welches wir vor ein paar Tagen getauscht hatten ist auch ein Wahler 80 Grad, jedoch wird der Motor laut Temperaturanzeige einen Strich über halber Temperatur von der Temperaturanzeige heißer.


    Deswegen nun auch wieder der Rückbau auf das alte Thermostat. Nachdem dann zurück gebaut war, haben wir den Heizkörper und das Ventil überprüft und gespült - soweit alles frei und Ventil funktioniert. Gespült habe ich mit einem größeren Wasserschlauch und einer Tauchpumpe (hatte/habe ich für den Hochwasser Fall in Erftstadt bereit liegen), was sehr gut ging.


    Dann alles wieder Schlauchtechnisch verbunden, Kühlkreislauf wieder aufgefüllt und entlüftet.


    Weiter haben wir noch einen CO2 Test über den Kühlkreislauf gemacht. Die blaue Flüssigkeit in dem Reaktionsröchen hatte sich geringfügig von blau in blau/grün geändert, gelb wäre da bereits eine Erklärung für den hohen Druck.


    Nun ja, Kühlerdeckel drauf und Probefahrt.


    Leute, die Heizung heizt, die Motortemperaturanzeige ist bei halber Anzeige und es kommt komischerweise kaum noch was am Kragen des Ausgleichsbehälter an Kühlflüssigkeit raus.


    Ich werde aber sicherheitshalber mal den vom E30 VFL verbauen.


    Dann kann er ja doch noch zum TÜV ...............dachte ich. Leider haben wir die Scheibenwischer Spül/Spritzvorrichtung nicht ausprobiert.

    Na da habe ich die kleine Pumpe mal ausgebaut und gerade zerlegt. Jetzt geht sie wieder.


    Gibt vielleicht doch noch ein Happy End für den E21.


    Grüße und schöne Festtage.

    @rundheckdriver, Kühler - Termostat - Überlaufbehälter - Deckel vom Überlaufbehälter - Wapu alles neu. Das Heizgerät noch nicht. Der wird noch gespült.


    Ich hatte den Kühler bereits getauscht, da das System undicht war. Eine Reparatur konnte ich nicht anstreben, da es niemanden gab der diese Kühler noch repariert. Daher bei W&N einen neuen aus Vollmaterial. Das Thermostat haben wir vorgestern getauscht. Die Temperaturanzeige hat aber jetzt heißer angezeigt als mit dem alten Thermostat, obwohl auf beiden 80 Grad draufsteht. Bei dem alten Ausgleichsbehälter ist an dem Plastik Kragen, wo die Metalleinfassung vom Kühlerverschluss ist eine Undichtigkeit aufgetreten. Daher habe ich den alten gegen einen Neuen ersetzt und auch gleich einen Kühlerdeckel erneuert. Problem bei dem neuen Behälter ist, das genau an dem Kragen Kühlwasser rausblubbert, wenn der Druck aufgebaut wird. Heißt für mich aber auch im Umkehrschluss, dass das Kühlsystem gar nicht dicht werden kann. Video auf Youtub hattest du gesehen?


    anderl, Frontscheibe wird leicht gewärmt, aber Innenraum nicht wirklich. Wir haben gestern eine Art Beipass gelegt um zu sehen wie es sich verhält. Der Heizkörper ist ja nun nicht in Betrieb, und wir wollten feststellen was der Rest des System macht. Kühler ist ja Dicht, Thermostat macht dann auch auf nur zeigt jetzt die Temperaturanzeige gegenüber dem alten Thermostat einen Strich auf der Anzeige mehr an, was uns weiter Stirnrunzeln verursacht hat. Zudem ist der neue Überlaufbehälter an dem Kragen genau so undicht. Ärgerlich, wo ich doch dafür extra bei Hubauer gekauft habe - hätte mit BMW baum, Leebmann oder W&N auch passieren können - aber was ist denn las mit der Qualität auf dem Ersatzteilmarkt?


    Ich habe den Hubauer schon angeschrieben. Weiter habe ich mir ersatzweise den Behälter von einem E30 VFL gekauft, der Kühlerdeckel wird geschraubt - ist zwar 1,2 Bar aber sicherlich dichter als die beiden Vorgänger.


    Es wird jetzt noch der Heizkasten gespült und das Ventil kontrolliert. Ich habe mir vorsichtshalber mal einen alten Heizkasten 1. Serie Sofica und weitere gebrauchte E-Teile gekauft um damit mal herum zu experimentieren. Den Heizkörper gibt es ja noch neu für 117 Euro in Trier bei Fa. Rath.


    Natürlich möchte ich das Fahrzeug gerne mit den original Teilen fahren und nicht mit anderen Bauteilen aus nachfolgenden Modellen. Wenn es nicht anders geht, erfordert das dann aber auch andere Wege. Gerne komme ich auf dein Angebot mit dem Ausgleichsbehälter zurück um damit zu testen, aber das möchte ich natürlich auch klären.


    Aber zunächst werde ich noch mal spülen, experimentell mit dem Ausgleichsbehälter E30 VFL probieren un auch abwarten was Fa. Hubauer schreibt. im schlimmsten Fall sind irgendwo im Motor Kanäle zu.


    Einen Austauschmotor M20B20 mit 180 Tkm habe ich ja noch, jedoch weiß man nicht wie gut oder schlecht der ist.



    Grüße und schöne Festtage Bernhard

    Heute haben wir an meinem Auto den Heizkörper abgeklemmt und die beiden Schläuche mit einander verbunden um zu sehen was jetzt passiert.


    Fakt ist, das immer noch Wasser an dem Überlaufgehäuse austritt und das nach Thermostat tausch die Temperatur im Stand höher geht als es bei früheren Testläufen war (im Stand).


    Zunächst einmal werde ich bei der Fa. Hubauer das gerade mal 2 Wochen alte Überlaufbehältnis reklamieren. Dann werde ich den Heizkörper spülen und dann habe ich ein schönes Standmodell in 1:1.


    Frage, wie zeigen denn eure die Betriebstemperatur im Stand an?


    Mal sehen wie es weiter geht.........


    Auf U Tub ist ein kleiner Eindruck, dafür müsstet ihr hinter dem com/ das hier einfügen (video/L0YfLXGbD9Y/edit).

    Erklärt das denn auch eventuell den Druck im Kühlkreislauf?

    Ich habe mir mal vorsichtshalber einen Radiator bestellt. Das Ventil ist ja auch nicht gerade Preiswert1 Habe mich dann für ein funktionstüchtiges entschieden das aber gebraucht ist.


    Es ist echt spannend, was so alles nach und nach passiert, wenn ein Auto das 30 Jahre unbewegt stand wieder "reanimiert" wird.


    Das Procedere kenne ich in ähnlicher Form noch von meinem ehemaligen Mc Cormick D324 BJ 1956. Der stand auch viele Jahre herum und wurde stets mit dem "guten Kühlwasser" befüllt.


    Über Jahre der sichere Tot für Blöcke Wasserkanäle und Kühlernetze etc. - aber das verdrängt man ja.

    Hatte das schon jemand? Hoffe ich habe das Thema hier richtig an der Stelle angefragt.


    Kühler/Temperatur/Kühlerdruck/Heizung-Problem



    Ich habe mir Ende 2019 Anfang 2020 einen 320/6 BJ07/1979 gekauft. Nicht fahrtüchtig, Motor dreht - läuft aber nicht.


    Das Fahrzeug wurde damals von seinem zweiten Besitzer innerhalb der Nachbarschaft weiterverkauft.


    Der damals neue Besitzer wollte das Auto für sich herrichten, hat es dann aber nicht getan. Das Fahrzeug war 1991 letztmalig beim TÜV und bekam auch wieder 2 Jahre neuen TÜV. Der letzte eingetragen Besitzer hatte das KFZ aber in 1992 Still gelegt und dann hat das Fahrzeug den Besitzer gewechselt ohne das es jemals wieder zugelassen wurde.


    Habe auch keine Informationen warum das Auto vor Ablauf des TÜV zum Jahr 1993 stillgelegt wurde. Der Wagen hatte ein paar kleinere Unfallschäden, die in den 1980/1990 igern wohl mal instandgesetzt wurden, aber alles in allem stand der Wagen - Karosserie Technisch - jetzt nicht so sehr schlecht da - außer Motor läuft nicht.



    Es stand dann sozusagen von 1992 an bis 2019/2020 in einer Halle, aus der ich das Fahrzeug dann heraus kaufte.



    Bis zum heutigen Tag wurde an dem Fahrzeug, so wie Zeit war, TÜV Seitig soweit alles instandgesetzt und auch der Motor wieder zum laufen gebracht.



    Nun zu meinem Problem, am 20.12 wurde der Wagen erstmals auf eigener Achse zum Waschen und bei Tanken bewegt, sowie eine kleine Strecke gefahren.


    Die Temperatur - Anzeige kommt auf Mittelwert (mitte Display) etwa 90 Grad während der Fahrt.


    Oberhalb der Scheibe kommt warme Luft herein, jedoch über das Gebläse (egal ob unten mittig oder Fußraum) über die Düsen – kommt keine Warmluft an.



    Beim Abstellen des KFZ nach der kurzen Ausfahrt, drückte das Kühlsystem Kühlwasser aus dem Ausgleichsbehältnis an dem Deckel raus und tropfte auf das hintere Wärmeleitblech vom Krümmer. Eigentlich müsste es ja über den kleinen Überlaufschlauch raus, aber es wurde an dem 1 Bar Deckel rausgedrückt.



    Die Wasserpumpe, das Thermostat, der Kühler, das Überlaufgefäß samt Deckel wurden/sind erneuert.


    Davor wurde das System mehrmals gespült. Selbst am Vergaser – der Wasserkreislauf der vorher eine Verstopfung hatte ist auch frei.


    Bei Fahrt wie gesagt 90 Grad laut Temperaturanzeige (mittig Display), der Schlauch vom Kühler oben zum Thermostatgehäuse ist richtig heiß und der Schlauch der vom Thermostat wegführt ist lauwarm und es wird Wasser aus dem Überlaufbehältnis am Verschluss gedrückt.


    Bei Laufendem Fahrzeug im Stand geht die Temperaturanzeige erheblich höher (so in den ¾ Abschnitt), der Elektrolüfter springt über Stufe 1 und auch 2 an, der Schlauch hinter dem Thermostat wird auch deutlich wärmer und es gibt dann auch Wärmere Luft über das Gebläse im Innenraum.



    Letztlich wurde das Kühlsystem 3 mal ordentlich gespült, da das Auto ja 30 Jahre stand und viel Schlodder und Rost im System waren. Dazu kam dann der/die Undichte/n Kühler und es wurde auch schon mehrmals die Kühlflüssigkeit nach dem Kühlerwechsel und der Wasserpumpe erneuert – ist ja auch jedes Mal ein Aufwand.


    Aber die Teile sind ja jetzt auch alle neu – Kühler, Ausgleichbehälter/Deckel, Thermostat, Wasserpumpe. Nicht erneuert Radiator und Heizungventil.




    Jemand eine Idee? Hatte das schon jemand?


    Ich werde jetzt als nächstes versuchen den Radiator zu um gehen und eine Art Beipass legen. Möglicherweise ist der ja zu oder nicht ganz frei und es ist eine Luftblase im System!.


    Aber sonst läuft der alte "Karren" ganz schön, springt jetzt auch super gut an.


    Wäre nett wenn jemand seinen "Senf" dazu gibt. Grüße Bernhard

    Die Reichweite beträgt aber nur 10 - 50 m.

    Ich habe mir ein GPS Tracker "Ortungs-Teil" mit/für SIM Karten gekauft. Die SIM Karten Verträge sind ja auch recht preiswert geworden (zahle 3,- Euro mtl.)


    Da ich mich eine Zeitlang mit dem möglichen Fahrzeugdiebstahl beschäftigt hatte und daraus einhergehende Versuche angestrebt habe, viel meine Entscheidung auf eine "Relais-Bauform". Diese lässt sich leicht verstecken und funktioniert tatsächlich ganz gut, zumal man damit die Benzinpumpe elektrisch unterbrechen kann oder halt andere Unterbrecher Funktion anstatt der Benzinpumpe installieren kann. Das Relais Tool reagiert auf auf Bewegung/Erschütterung und alarmiert dann sofort via SMS auf die hinterlegte Nummer. Ich habe 5 verschiedene Japaner/Koreaner/Chinesen Dinger ausprobiert, die funktionieren alle samt gleich. Da mein Auto immer noch im Aufbau steckt (seit 2020) habe ich es an ihm noch nicht ausprobiert bzw. ist auch gut so, da ich ja weiß wo er steht.

    Also ich lehne mich jetzt mal etwas aus dem Fenster und sage folgendes:


    Die Streuscheiben lassen sich NICHT gegenseitig tauschen. Meine damit, die Streuscheibe selbst eines NFL passt nicht in die Halterung/Fassung/Gehäuse einer VFL und genau so umgekehrt. Das habe ich gerade ausprobiert. An den Gewindeschrauben die an den Steuscheiben befestigt sind, ist gleichzeitig eine art Stabilisierung/Führung, die dann in die Fassung geht. Und da passt es dann nicht - dort gibt es einen Versatz.


    An meinem VFL sind risse in der Streuscheibe und ich habe mir darauf hin, unwissentlich, 1x Paar Rückleuchten NOS von R&S gekauft - die eigentlich für das NFL Model sind. War mir egal, da ich eh vor hatte/habe die Nebelschlussleuchte dort zu aktivieren (beidseitig), die ja bei dem VFL Model dort nicht ist.


    Die Leuchte/Gehäuse beider (VFL/NFL) passt aber jeweils in die KFZ beider Modelljahre (VFL/NFL). es ist also alles quer tauschbar (paarweise, logischerweise).




    In einem anderen BMW E21 Forum ( https://3er-foren.de ) wurde das auch mal Thematisiert und folgendermaßen begründet oder geschrieben:


    (27.06.2016) Die einzeln Kammern sind Unterschiedlich und haben verschiedene Stecker, ganz einfaches Merkmal ist der Unterschied des Rückstrahlers beim VFL klein und beim NFL groß. Die NFL haben auch Nebelschlussleuchte.

    Man kann aber jede Version der Rückleuchten in VFL oder NFL BMW E21 einbauen, Bauform und Größe sind gleich. Gruß Stefan




    Ich bin aber nächste Woche mal wieder an meinem VFL und nehme dann eine NFL Rückleuchte mit und mache davon Bilder. Bin mir sehr sicher das die passen wird. Grüße

    Ja, das habe ich mich auch gefragt. Ich habe einen VFL und werde auf NFL umbauen wollen wegen der Nebelscheinwerfer und weil es eher noch bessere Rückleuchten vom Nachfolger gibt, als die vom VFL. Jedoch selten werden se alle und rissiger auch. Müsste mal bald ein findiger Zulieferer die als Nachbau wieder in ein Programm aufnehmen.