Beiträge von 320/6-Bernd

    Hallo Ömer,


    beim DZM gibt es nur Unterschiede 4 - 6 Zylinder und VFL - NFL. Erst bei den neueren BMW`s ist auch noch die FIN im KI hinterlegt.

    Ich hatte auch schon welche in der Hand, da stand dann 4-Zyl. 4 Takt drauf, also eigentlich selbsterklärend. Außer die Werkstatt baut ihn ein. Bei meinem E39 waren die Stoßdämpfer VA mit den Markierungen R und L auch verkehrt herum eingebaut.

    Tschüß,


    Bernd

    Hallo Ömer,


    ja dann bist Du ein Stück weiter. Als Alternative kannst Du aber auch eine einfache Stroboskoplampe und einen kleinen digitalen DZM kaufen.

    Aber was ich noch nie gehört habe ist, daß jemand die Zündung nach dem DZM im KI einstellt. Der ist doch zu ungenau. Hast Du sooooo lange Augen daß Du beim Anblitzen noch den DZM siehst?

    Fallst Du einen DZM für das KI suchst der rigchtig anzeigt, ich hätte noch ein komplettes KI vom 323i NFL.

    Tschüß,


    Bernd

    Hallo,


    das Kaltstartventil kannst Du stillegen indem Du den Stecker abziehst. Das braucht man eh nicht, außer bei tiefen Minusgraden.

    Es könnte auch Falschluft sein, das Gemisch magert zu sehr ab und der Motor geht aus. Einfach alles mal mit Startpilot einsprühen.

    LMM könnte natürlich auch sein, geb mir mal die Nr. durch evtl. habe ich noch einen im Keller.

    ZLS schließt vollständig, sieht auf dem Bild jedenfalls so aus? Da hätte ich wohl auch noch einen da.


    Tschüß,


    Bernd

    Hallo,


    das ist doch egal ob das ein 318 ist oder ein Traktor, die Kühlung funktioniert doch immer gleich. Was willst Du denn mit einer Vergleichsmessung mit genau einem 318 erreichen?

    Und ja, es gibt jemanden mit einem Infrarotthermometer, nämlich mich. Ich mache die Messungen immer an den Kühlerschläuchen, also oben und unten. Das sind dann z.B. Eingang 90°C und Ausgang 60°C. Es werden also 30°C runter gekühlt. Das war an einem M52B20 und ist so immer ähnlich, auch an einem M40B16 von mir.

    Ich gehe immer so vor wenn ich was am System erneuert habe: Motor warm laufen lassen und Anzeige beachten. Dann öfters unteren Kühlerschlauch anfassen um zu sehen daß und wann er warm wird. Wenn er dann so heiß ist daß man ihn fast nicht mehr anfassen kann, sind die Werte wie oben beschrieben und die Temperatur auf Mitte. Dann lass ich ihn aber weiter laufen und warte noch das Zuschalten des Viscolüfters ab. Das kann man hören und sehen wenn man eine Zeitung vor die Niere hält. Ist es Winter, lasse ich den Viscolüfter weg und montiere ihn erst bei Mitte Anzeige, sonst dauert das alles zu lange weil er immer etwas mitdreht.

    Das jetzt mal allgemein.

    Und wenn hier jemand empfiehlt auch Neuteile zu tauschen oder zu überprüfen, hat das einen Grund der sich Erfahrung nennt! Wer ist noch nicht mit Neuteilen, auch der Markenhersteller, auf die Schnauze gefallen? Ich schon.

    So würde ich also nochmals die Wapu überprüfen, ausbauen das Ding, in den Schraubstock spannen und mal den Heißluftföhn auf das Pumpenrad halten um zu überprüfen ob es auch bei Temperatur noch fest ist.

    Wenn das passt, würde ich den oberen Kühlerschlauch motorseitig abschrauben, dann den Eingangsschlauch am Motor nach dem Thermostat, und oben den Wasserschlauch reinhalten um zu sehen was auf der anderen Seite rauskommt.

    Und um nicht zu vergessen: Bei falscher Zündeinstellung kann ein Motor auch überhitzen falls die Kühlung stimmen sollte.

    Also jetzt mal ran an die Arbeit und nicht nur rummeckern über uns. Am Pc hat noch keiner eine Störung behoben. Kannst auch mal Bilder einstellen um zu sehen ob was vertauscht ist.


    Tschüß,


    Bernd

    Hallo,


    da gibt es noch die Möglichkeit daß die Wasserpumpe ein Pumpenrad aus Plastik hat und dies nicht fest ist.

    Oder daß der Thermostat nicht öffnet. Wenn Du noch den alten Thermostat hast, kannst Du die Innereien rausholen und das leere Gehäuse einbauen. Dann ist immer Durchgang. Oder Du legst erst mal das neue Thermostat in kochendes Wasser auf dem Herd, dann solltest Du sehen ob es öffnet.

    Und dann mal den Kühler mit dem Gartenschlauch durchspülen, da muß unten ein kräftiger Strahl rauskommen.

    Ist der Kühlerdeckel auch neu? Wenn er undicht ist, wird kein Druck aufgebaut und das System überhitzt. Also oberen Kühlerschlach zusammendrücken und am Deckel horchen ob man Luftaustritt hört.


    Tschüß,


    Bernd

    Hallo Ömer,


    und wie sieht es mit Falschluft aus? Die K-Jetronic reagiert sehr sensilbel da drauf. Mal den Ölpeilstab nicht richtig eingesteckt, schon spinnt der Leerlauf. Oder die Dichtung am Öldeckel gerissen, ebenso. Oder ein Luftschlauch, z.B. der vom ZLS?

    Da würde ich mal alles großzügig mit Starthilfespray einsprühen, wenn plötzlich die Drehzahl steigt hast Du die Stelle gefunden.

    Die CO-Messung am Krümmer mit entfernter Schraube ist eine sehr genaue Methode. Die Schraube geht manchmal schwer raus, dann halt den Krümmer etwas erwärmen.

    Tschüß,


    Bernd

    Hallo Ömer,


    wo hast Du denn gemessen, am Auspuff oder an den Krümmern? Sind an den Krümmern die gleichen Werte untereinander rausgekommen? Nicht daß ein Einspritzventil hängt und dadurch der Leerlauf so übel wird.

    Kompression auf allen Zylindern etwas gleich?


    Tschüß,


    Bernd

    Hallo Ömer,


    das Kaltstartventil braucht man eigentlich nur bei wirklichen Minusgraden, darüber schafft das alleine der ZLS.

    Zündspulendaten müsste ich messen, aber da passt wirklich jede Hochspannungszündspule wenn er Transistorzündung hat.

    Kann auch am TSZ-Schaltgerät liegen. Ich würde ihn gleich anblitzen sobald er rumzickt.


    Tschüß,


    Bernd

    Hallo Rainer,


    den Code kann man aus dem Schlüssel ablesen. Die höchste Stelle im Bart ist Plättchen 1, die tiefste Plättchen 4, dazw. 2 + 3.

    Steck also den Schlüssel in den Zylinder und Du weißt wo Plättchen 1 hingegört. Dann die restlichen aus dem Bart ablesen.


    Tschüß,


    Bernd