Beiträge von Horstl

    Hallo,

    ich habe eine komplette Servo rumliegen und möchte sie gerne in meinen eingelagerten 323i einbauen (den ich ca. 2x im Jahr bewege).


    Leider habe ich vom Spenderfahrzeug keine Aufzeichnungen gemacht, wo genau der Servobehälter saß. Gibt es da Informationen wo genau die Löcher gebohrt werden müssen?


    mfg

    Horst

    danke - so hab ich es mir eh vorgestellt - brauchst keine Bilder reinstellen.

    Bei meinem 327i hatte ich etwas mehr Aufwand - ist ein Sebring Krümmer aus einem E30:


    [Blockierte Grafik: https://bmw-e21.000webhostapp.com/images/history/m27-sebring1.jpg]


    [Blockierte Grafik: https://bmw-e21.000webhostapp.com/images/project/cat_5.jpg]


    [Blockierte Grafik: https://bmw-e21.000webhostapp.com/images/project/cat_2.jpg]


    Der neue Krümmer soll in einen 323i.


    mfg

    Horst

    Hallo Ekki,

    danke für deine schnelle Antwort - das hört sich schon mal gut an.

    Hast du vielleicht ein Foto vom Übergang zum VSD - damit ich mir ein Bild machen kann was mich erwartet?


    Dann gleich mal einen bestellen.


    mfg

    Horst

    Hallo,

    hat schon jemand einen E30 Fächerkrümmer von TA Technix im 320/6 bzw. 323i E21 verbaut?


    hier mal ein Link dazu: TA Technix:


    Mir ist schon klar, dass in Richtung VSD einige Anpassungen nötig sind.

    Die Frage dazu ist, wie er im Bereich zu Motorhalter, Lenkgetriebe und Spritzwand passt.


    mfg

    Horst

    Hallo Andi,

    willkommen - dachte nicht dass wir hier soviele Niederösterreicher haben.

    Komme selbst aus dem nördl NÖ - GD.

    Vielleicht trifft man sich ja mal.


    Ich selbst habe jetzt 2 E21 (hatte insgesamt 14) und einige andere BMW.

    Mehr dazu auf meiner Homepage.


    mfg

    Horst

    Hallo,

    schöne Grüße aus Österreich!

    Ich verfolge deinen Beitrag schon sehr lange und bin begeistert von deiner Arbeit.


    Zum Thema Zusatzluftschieber: habe das selbe Problem bei meinem eingelagerten 323i, das Dehnstoffelement lässt mit der Zeit nach...

    Habe aus 3 schlechten ZLS einen halbwegs Passenden zusammengebaut (mit Änderung der Feder).


    Ich habe gesehen dass du alle Luftschläuche neu hast - wo hast du die gekauft?

    Online ETK sagt - entfallen, bei W&N konnte ich nur einen finden.....


    mfg


    Horst

    Hallo,
    nachdem die Saison bald beginnt, bin ich auf der Suche nach 15" Reifen in 195/205/50/15.
    Die Auswahl ist ja nicht mehr so groß - habe bis jetzt Falken gefahren wegen des guten Felgenschutzes


    Ich finde jetzt nur mehr den Falken ZIEX 914 Eco in beiden Dimensionen.
    Fährt jemand diesen Reifen in der selben Dimension?
    Mich würde der Felgenschutz und die tatsächliche Breite der Lauffläche interessieren (Eco hört sich für mich schon mal schlecht an...)


    Als Alternative könnte ich mir den Hankook Evo 2 vorstellen, fahre ihn am X1, hat leider nur 1mm Felgenschutz bei 18".


    Fährt jemand im Forum eventuell diese Reifen und kann ein paar Fotos machen?


    mfg


    Horst



    mfg
    Horst

    Hallo,
    anbei ein kurzes Update.
    Habe am WE den WLR ausgebaut und zerlegt - nach 34 Jahren und 130000km sah er innen noch wie neu aus, keinerlei Verschmutzung, sogar das Fett um den Stift und das Federteller war noch
    brauchbar.
    Wie auch immer, die Ursache für den zu hohen Steuerdruck war offensichtlich ein verstopftes Sieb im Zulauf.
    Das Sieb sah auf den 1. Blick ganz OK aus, nach dem Ausbau (geht einfacher wenn Druckregler zerlegt und die Membrane entfernt wird) habe ich es ein paar mal in Nitro gebadet und
    dann mit Druckluft ausgeblasen


    Jetzt ist der Steuerdruck nach dem Starten ca. 0.8 - 1 bar, im betriebswarmen Zustand dann um die 3.8 - 4 bar (könnte etwas niedriger sein)


    mfg


    Horst

    nach diesen Plänen habe ich schon gearbeitet - leider passt die Beschaltung rund ums Diodenrelais nicht so ganz.
    Wie auch immer, ich werde mal den WLR zerlegen und reinigen, und mich dann nochmals dem Schaltplan widmen.


    Danke


    Horst

    Hallo,
    ich bin gerade dabei meinen eingelagerten 323i BJ 82 wieder flott zu machen.
    Leider hat durch die lange Standzeit die K-Jetronik etwas gelitten, der Kaltstart funktioniert eher schlecht. Wenn er dann warm ist, läuft er einigermaßen ok.


    Folgendes habe ich bereits festgestellt und bin dabei es zu beheben:


    Kaltstartventil (KV) wird nicht aktiviert, Thermozeitschalter war defekt, zusätzlich war die Diode im Diodenrelais defekt (warum auch immer) - jetzt funktioniert das KV wieder
    Fragen dazu:
    - Verstehe ich es richtig, dass das KV nur entsprechend der Temperaturkennlinie und nur gemeinsam mit dem Starter akiviert wird?
    - Ich bin auf der Suche nach einem passenden Schaltplan für BJ 82, ich habe eine Reparturanleitung für 323i mal runtergeladen, leider passt der Schaltplan
    nicht zu meiner K-Jetronik (Thermoschalter und KV sind anders verkabelt, Diodenrelais hat nur 1 Diode anstatt 2, irgenwie ist alles etwas anders...)


    Thema Warmlaufregler:
    - habe den Steuerdruck im kalten Zustand gemessen - 4.8bar (demnach zu hoch, deshalb schlechter Kaltstart und schlechte Gasannahme)
    - aus abgeklemmten Rücklauf des WLR kommt kein Sprit, Sieb vom Zulauf ist aber rein


    Fragen:
    - ich vermute mal dass der WLR verstopft ist, einfach zerlegen und reinigen - gibt es was besonderes zu beachten dabei?
    - nachdem sich der Systemdruck auch bei warmen Motor nicht ändert (4.8bar) läuft er zu mager - sollte ja ca. 3.4 bis 3.8 bar sein - vermute mal auch ein WLR Problem?



    Der Patient:
    [Blockierte Grafik: http://www.bmw-e21.hostingsiteforfree.com/images/323i/323i_front.JPG]



    mfg


    Horst

    Super, dass das Board wieder online ist - hat mir sehr gefehlt!


    Zeitgleich mit dem Ausfall ist auch meine Homepage offline gegangen, ich dachte schon ich muss mir einen neuen Hoster suchen.
    Gut dass jetzt wieder alles läuft.


    mfg
    Horst


    Kerzen sind schön braun - Gemischaufbereitung passt.
    NW habe ich mit Meßuhr nachgemessen - Position und Ventilöffnung stimmen lt. Schrick Datenblatt - demnach auch eine 272er.


    Zur Erklärung: es ist nicht so dass der 2.3er keine Leistung hat, aber der Umbau geht nur wenig besser als der ursprüngliche 2l, obenraus wirkt er zugeschnürt
    Kein Vergleich zum 2.3er Motronik Motor der mit den selben Komponenten umbaut wurde (selbe Kolben, selbe NW, nur der Kopf ist beim Vergaser Motor vom 323i E21)



    mfg
    Horst