Billy's 323i Restauration

  • Auf Euren Wunsch gerne nochmal etwas detaillierter


    Zuerst kamen ganz schräge Geräusche, verursacht von den Tonnenlagern.

    Ich habe die alten Gummis mit viel Schweiß und Gestank aus den „Rahmen“ entfernt und dann die geteilten lila Powerflex Gummis mit der mittig sitzenden Hülse eingesetzt.

    Per Zufall, weil ich den Wagen auf der Bühne am Hinterachsträger hochgehoben hatte, sah ich, dass der Rahmen (welcher am Hinterachsträger angeschraubt ist) aus dem lila Gummilager gerutscht war. Heißt, der Hinterachsträger war nicht wie gewollt fest in den lila Gummis gelagert, sondern rutschte bei Fahrbahnunebenheiten hin und her. Sobald der Rahmen oben an die Karosserie anschlug, kam es zu diesen echt fiesen Geräuschen.

    Durch den Umbau auf vollvergossene Lager war das schon mal weg.


    Bei diesem Bild habe ich versucht, das darzustellen.



    Hier die neuen Tonnenlager



    Dann war aber noch dieses Klappern, nicht so schlimm, aber trotzdem super nervig.

    Nach dem schon erwähnten x-ten Aus- und Einbau der Federbeine, konnte ich dann zum Glück die Ursache an den Federn festmachen.

    Hier ein weiteres Bild



    Mehr Infos gerne am Telefon. blthsr  kennt mein Nummer. Timbob  bitte eine PN mit Telefonnummer schicken.

  • Hallo,

    das ist jetzt alles sehr gut beschrieben aber zeigt das Bild jetzt die richtige oder falsche Einbaulage der Feder?

    Schön wäre noch, wie Du beschrieben hast, dass die Kennzeichnung der Feder sichtbar wäre.

    Wenn man die dann im eingebauten Zustand überhaupt sehen kann?

    Noch besser wäre Bild mit eine korrekten und als Alternative noch die falschen Einbaulage.


    Grüße aus dem Oberbergischen

  • Das ist ja komisch, plötzlich kann ich einige Bilder nicht mehr sehen und verstehe die Aussage von Timbob , dass er das "Vorher" Bild nicht sehen kann. Die Tonnenlager-Bilder waren auch weg. Hab die Fotos jetzt nochmal neu eingestellt.


    Ja, da hat DüSe Recht, das letzte Bild zeigt die falsche Einbaulage. Elsner Jürgen , ich habe leider kein komplettes Bild des Dämpfers mit richtiger Einbaulage gemacht.

    Nochmal zur Verdeutlichung: Richtig ist wenn der Vogtland Schriftzug auf dem Kopf steht und die eng aneinander liegenden Windungen UNTEN sind.


    Ekki ist mein Held!

    Ich hatte einen unregelmäßigen Leerlauf. Sporadisch und immer öfter blieb das Standgas bei 1.500 U/min hängen. Selbst draufgekommen bin ich auf die Verstellung im Verteiler, etwas WD40 hat die Mechanik gangbar gemacht aber das Problem nicht komplett beseitigt. Ekki hat mir dann den entscheidenden Tipp gegeben die Drosselklappen-Grundeinstellung etwas in Richtung "Geschlossen" zu verstellen. Eine halbe Drehung der Einstellschraube hat es gebracht. Offensichtlich reicht bei minimal geöffneter Drosselklappe der Unterdruck nicht aus, den Verteiler in Richtung "spät" zu verstellen.

    Ist schon sehr sensibel das Ganze - aber egal, wieder was gelernt!


    Nächste Nacharbeit-Baustelle ist die Digitaluhr, die plötzlich spinnt. Ich berichte.

  • Analoger Hack für digitale Uhr ……


    Meine digitale Uhr hat bis von ca. 10 Tagen einwandfrei funktioniert.

    Die Uhr funktioniert auch weiterhin gut; ich kann die Uhr stellen, die Helligkeitsabsenkung bei angeschaltetem Licht geht, der Knopf pfunzt - nur bleibt die Uhr beim Anschalten der Schloßstellung 1 oder höher dunkel.


    Die „Knopfeinheit“ ist es nicht, eine andere geht nämlich auch nicht. Außerdem habe ich alles durchgemessen. Die Anschlusskabel vom Kabelbaum sind es auch nicht. Ich habe daraufhin den DZM ausgebaut und zerlegt (die Uhr entfernt). Die Sichtprüfung hat nichts gezeigt, das Nachlöten brachte auch keine Besserung. Es kann also nur irgendein defektes Bauteil (Widerstand, Diode, Kondensator, etc.) des DZM oder die Uhr selbst sein! Bliebe jetzt nur ein Kombi oder einen DZM mit Uhr über die verfügbaren Bezugsquellen zu besorgen ODER zu basteln. Basteln geht immer, macht Spaß und ist auch rückgängig zu machen.


    Wie oben beschrieben funktioniert die Uhr sobald ich den Knopf betätige. Also muss ich doch nur einen Weg finden den Schalter ab Schloßstellung 1 ständig gedrückt zu haben.


    Man nehme also ein ganz einfaches 12V Relais (in meinem Fall Hella). Baut 4 Kabel in Braun (Masse), Schwarz (Klemme 15), gelb und weiß, jeweils in etwa 20 und 30cm Länge.

    Dann lötet man die Kabel braun und schwarz an den 3-poligen Stecker für den DZM und das weiße und gelbe Kabel an die Uhren „Knopfeinheit“. Alle 4 Kabel an das Relais anschließen, Relais mit Klettband befestigen und fertig. Dies simuliert das dauerhafte Drücken des Knopfes ab Schloßstellung 1.





    Falls mir mal zufällig ein DZM und/oder Uhr über den Weg läuft kann ich den Hack auch ohne viel Tamtam wieder rückgängig machen.

  • Zuerst dieses irre Scheppern, hervorgerufen durch die Powerflex Tonnenlager,

    Servus Billy,


    ich habe bei meinem Baur auch die PU verbaut da ich ein arg schwammiges Fahrverhalten hatte.

    Doch bei mir lag es an den Reifen,... mit Toyo Probleme, mit den Falken alles bestens.(9x16 hinten)

    Nun habe ich auch ein klappern hinten, das mit den Federn werde ich bei mir mal prüfen.(dank deiner Info).


    Sind die vollen Tonnenlager im Vergleich zu den Originalen viel härter.?... dann werde ich die verbauen.


    VG Ronny

  • aber ich denke sie sind allemal härter als die Originalen.. ich teste das mal. :)

  • .... und da hat es doch wieder geklappert ....


    Nach nun rund 700km Bewegung stellte sich plötzlich ein metallisches Klappern bei Richtungswechsel (Vorwärts und Rückwärts) und abruptem Lastwechsel ein. Irgendwie wieder an der Hinterachse, mein Verdacht ging in Richtung Pendelstütze. Bei blthsr konnte ich die alten Lager mit einer Presse herausdrücken, danach wurden dann STRONGFLEX eingesetzt. Vorher noch den "Rahmen" hübsch gemacht und eingebaut.



    Danach war das Klappern zwar weniger, aber nicht weg. Die Suche hat mich echt Nerven gekostet. Antriebswellen ausgebaut und ins Differenzial geschaut, ..... Alle Achskörper-Schrauben nachgezogen, da ging natürlich überall ein wenig - immer noch nicht weg. Ganz am Ende habe ich noch die 4 Muttern der Kardanwelle (Flansch zum Diff.) nachgezogen, auch da ging ein klein wenig und siehe da: weg! Ich konnte es fast nicht glauben, weil sich die Muttern echt nur gaaaanz wenig und mit fast schon Gewalt nachziehen ließen.


    Die Sitze habe ich noch immer nicht zurück vom Sattler ..... langsam werde ich ungeduldig.

  • Alles eine Frage der Bewertung .....


    Ich habe jetzt ein Wertgutachten machen lassen und bin mit einer 2+ echt zufrieden.


    Gemacht hat es ein Gutachter in Erding, auch ein Liebhaber alter Fahrzeuge.

    Der hat mich dann auch gleich beraten wie ich mein Schätzchen versichern muss. Hab dann auch gleich alles in die Wege geleitet und werde ab dem 01.09. eine spezielle Oldtimer-Versicherung haben.