318 Automatik keine Vollgas mehr, Vergaserproblem

  • Hi, bei meinem 318i Automatik habe ich folgendes Problem: Er bekommt meines Erachtens zu viel Benzin wenn ich Vollgas gebe und stottert dann und geht fast aus. Das ist aber nur im zweiten und dritten Gang so, im ersten ist alles okay. Wir waren samt Wohnwagen in Frankreich unterwegs und er lief bis Nizza ohne Probleme. Dann hat er am Berg angefangen langsamer zu werden und ich musste meist im ersten hoch fahren. Wenn ich hochgeschaltet habe ist er immer fast abgesoffen. Für mich sieht es so aus als würde er bei Vollgas den Sprit nicht verarbeiten können. Wenn ich auf ebener Strecke im 2 und dritten ganz langsam Gas geben läuft er einigermaßen gut, kann aber nur ca 100 fahren und nicht mehr Vollgas. Ich habe schon geschaut ob irgend ein Schlauch ab ist habe aber keinen gefunden. Kann irgendwo ein riss sein sodass er Falschluft zieht? Vielen dank für eure Hilfe.

  • das ist schlichtweg der Vergaser. Unter Belastung und heißen Temperaturen verzieht sich das Gehäuse, die Dichtungen geben nach usw. Tritt nicht unbedingt bei Kurzstrecken auf....

    Was auch sein kañn, ist die Belastung auf einen bereits angeschlagenen Motor. Haarrisse im Zylinderkopf sind keine Seltenheit. Demnach, wer sucht der findet.


    Viel Glück

  • Was mich aber wundert warum er im ersten Gang ein normales Verhalten hat und auch dort unter Volllast normal hochdreht, im zweiten bis ca. 60 mit voll bis 70 mit halb und bis 80 mit vll 15% gas. Ich habe es gerade eben nochmal auf Der Autobahn probiert und ich kann ihn bis circa 120 fahren bis er dann stottert. Das geht aber nur wenn ich das Gaspedal ab 90 minimal runter drücke und kein Vollgas gebe, sobald ich nur etwas mehr gasgebe fängt er an zu ruckeln die Drehzahl kippt und er verliert an Geschwindigkeit. Ausgehen tut er jedoch nicht. Der Motor scheint äußerlich in Ordnung zu sein ich habe ihn komplett geputzt um zu sehen ob irgendwo Öl rauskommt Was aber nicht der Fall ist. Ich denke eher das hat mit dem Vergaser zu tun und der Spritzufuhr. Die Frage ist nur wo fange ich an mit der Suche. Die Pumpe scheint ja in Ordnung zu sein aber vielleicht gibt es irgendwo einen Unterdruckschlauch oder Ähnliches der die Zufuhr unter Volllast regelt. Ich hatte das Glück mich bisher nicht mit einem Autovergaser auseinander setzen zu müssen deshalb bin ich in diesem Gebiet wirklich noch ein Laie.

  • Also Vergaser abbauen, Dichtsatz bestellen falls es den noch zu kaufen gibt, reinigen, neu abdichten, Schläuche neu, ist das die wahrscheinliche Lösung? Nicht das es nur ein defektes Kaltstartventil ist das nicht weiss wie es regeln soll obwohl der motor warm ist und nicht im leerlauf :)

  • also, vergaser hab ich im Winter überholt, geplant, abgedichtet, Schläuche neu. Heute das erste mal aus dem Winterschlaf geholt.Leider immer noch das selbe Problem. Kein Vollgas/Volllast möglich sonst stürzt die Leistung ein. Maximale Geschwindigkeit liegt bei 100 statt 140. Ekki, denkst du es könnte tatsächlich die Zündung sein? An die hab ich mich noch nicht gewagt. Und noch eine Nebenfrage. Ich muss jedesmal ewig orgeln weil der Sprit vom Vergaser in die Leitung zurückmläuft aber die Schläuche sind neu. Kann es an der manuellen Benzinpumpe liegen? Gibt es eine Möglichkeit eine Nothandpumpe anzubringen? Ich hatte so etwas mal bei meinem Rasemäher dran. Bg

  • Und noch eine Nebenfrage. Ich muss jedesmal ewig orgeln weil der Sprit vom Vergaser in die Leitung zurückmläuft aber die Schläuche sind neu. Kann es an der manuellen Benzinpumpe liegen?

    Da kann ich mich an ein Problem mit meinem 320/6 in den 80'ern erinnern.

    Da war die Membrane in der mechanischen Benzinpumpe kaputt, wodurch der Sprit immer zurück lief.

    Vielleicht ist das dein Problem.

    Gruß
    Harry

    "Damit das mögliche entsteht, muss immer wieder das Unmögliche versucht werden.

  • Und Ekki, ja ich habe noch einen normalen Unterbrecherkontakt drin. Fahrt ihr alle mit der kontaktlosen von Pertronix?

    Bin für alles dankbar was helfen könnte. Ich hol mir sonst mal eine Hochleistungszündspule von Beru, Messe die Wiederstände der Kabel, mach neue Kerzen rein und wechsel den Kondensator der Zündung und schau die Pins vom Unterbrecher an... etwas vergessen?

  • Kontaklos ja, allerdings von Fulmax.

    Von wem auch immer, ist auf alle Fälle besser und Wartungsfrei.

    Ich würde dann erstmal den Schliesswinkel überprüfen und ob der Verteiler noch OK ist (Fliehkraftverstellung und Unterdruckverstellung).

    Ich hatte auch schonmal einen Verteiler, der mir wegen festsitzender Frühverstellung, wenig Leistung und enorm hohen Verbrauch beschert hat.


    Gruß Ekki