E-Lüfter schaltet nicht ein

  • Hallo zusammen,

    Bei mir schaltet seit gestern mein Lüfter nicht mehr ein bin kurz vor dem roten Bereich gewesen. Normalerweise schaltet da schon der Lüfter ein. Wie kann ich denn genau prüfen ob beide Stufen funktionieren?

    Wenn ich am roten (99°) die Kabel (braun/swws)überbrücke läuft der Lüfter ist ja dann die zweite Stufe!? Demnach wird wahrscheinlich dieser Schalter defekt sein!?

    Wie kann ich die erste Stufe prüfen?

    Lg Ronny

  • Habe mir mal beide Thermoschalter bestellt.

    Heute ist der leider nur ein Schalter gekommen, der von der ersten Stufe, so wie es aussieht schaltet diese aber definitiv nicht.

    Der zweite wird denke ich sicher defekt sein, denn bis vor ein paar Tagen lief er ja noch an.

    Des weiteren habe ich den die Stufe 2 parallel mit einem Schalter versehen damit ich manuell schalten kann, was ich auch machen müsste da bis kurz vor rot gar nichts anging.


    Was mir aber auch komisch vorkommt..... wenn dann mein Lüfter auf der 2. Stufe läuft wird meine Sicherung Mega heiß 150 grad?????? Ist das normal ?????

  • Hallo Ronny,


    bei der 1. Stufe ist noch ein Vorwiderstand drin, der sitzt am Lüftergehäuse. Gerne ist der auch mal kaputt. Die 2. Stufe läuft direkt, aber es ist ein Relais noch dazwischen damit der Schalter nicht den vollen Strom schalten muß. Kannst ja mal das Relais ziehen und Kl. 30 auf 87 brücken. dann sollte der Lüfter laufen falls seine Stromversorgung i.O. ist.

    Tschüß,


    Bernd

  • Hallo Bernd,

    das Relais habe ich gezogen und überbrückt und der Lüfter läuft aber ich meine mit der gleichen Geschwindigkeit wie wenn ich die zweite Stufe direkt am Stecker überbrücke! Wie prüfe ich denn nun die erste Stufe?

    Mach das der Vorwiderstand stand? Beziehungsweise wenn dieser kaputt ist funktioniert die erste Stufe nicht, verstehe ich das richtig. !?


    Vielen dank

  • Hallo Bernd,

    was genau messe ich denn am Vorwiderstand ?? Eine Durchgangsprüfung habe ich mal gemacht da kommt Nix !

    Sorry für all die blöden Fragen....aber Elektrik ist für mich absolut rotes Tuch. 😱

    Irgendwie verstehe ich die ganze Thematik mit dieser ersten und zweiten Stufe und mit dem Vorwiderstand nicht...... warum kann ich den nur die erste Stufe am Schalter Brücken und er läuft, warum geht das nicht mit der ersten, liegt das am eventuellen defekten Vorviderstand? Am Stecker von der ersten liegt bei grün-rot Strom an.!

    Und warum wird meine Sicherung so heiß und auch nur die 25 A die nebendran wird nicht heiß ??


    Am Dienstag kommt der Schalter der 2. Stufe

    Den von der 1. habe ich ja schon neu.

    Am besten ich bestellenden Vorwiderstand auch gleich mal.


    Gruß Ronny

  • Also ich habe jetzt mal eine neue Sicherung rein gemacht da die alte irgendwie leicht zusammengedrückt bzw. verformt war bestimmt wegen den hohen Temperaturen, das Relais mal getauscht alles mal am Lüfter abgesteckt und wieder angesteckt die beiden Thermoschalter eingebaut und jetzt passt alles👌 erster Strich nach Mitte Schaltet der Lüfter ein bis zur roten Stufe bin ich jetzt noch gar nicht gekommen. 👍


    Jetzt wäre nur mal interessant zu wissen wie warm eine Sicherung wird 150° wird es bei mir komischerweise nicht mehr jetzt bleibt es bei ca.50 Grad, bei längerer Fahrt 70-80° stehen.


    Besten Dank und frohe Ostern 🐰🐇🐣

    Lg Ronny

  • Hallo Ronny,


    die Sicherung wird heiß weil sie schlechten Kontakt hat. Ich würde mal die Halterungen schön sauber machen. Außerdem drehe ich immer wieder mal die Sicherungen durch, das beugt Kontaktproblemen vor.

    Ich hab mich letztens auch gewundert daß das Gehäuse von meinem Lötkolben so heiß wird. Also mal aufgeschraubt und siehe da, eine Schraube für den Draht des Heizelements war locker. Angezogen, und seither ist alles wieder kalt, außer der Spitze natürlich.

    Tschüß,


    Bernd

  • so, habe heute mal alles sauber gemacht, Relaiskontakte alle Blank, Sicherungshalter alle sauber.

    Wenn ich den Lüfter manuell zuschalte wird die Sicherung 40° heiß beziehungsweise warm(vielleicht kann mal jemand den Finger bei seiner drauflegen kann man gut aushalten). Mal sehen wie es im Fahrbetrieb is wenn die Motor Wärme dazu kommt aber ich glaube das ist o. k.

    Sicherheitshalber werde ich den Vorwiderstand auch noch tauschen.!


    Warum kann ich denn den Lüfter nur durch Brücken der 2.Stufe zum laufen bringen????

    Wenn ich die 1.Stufe Brücke läuft er nicht an ????


    Gruß Ronny

  • Ach wo, das schaut doch gut aus. Da kannste wenigstens die Feder erneuern. Das nenne ich mal "recycling". Das ist ein Beitrag zum Umweltschutz :ironie:

    Das ist halt ein "zerlegbarer Widerstand":)



    Gruß

    Joti

  • Kannst ja dann die Kugelschreiberfeder einbauen und ihn schön verpackt ins Regal legen. Für die Zukunft. Der Artikel

    wird bestimmt bald auslaufen und nicht mehr weiterproduziert. Der wird dann mit Gold aufgewogen.:rol:

    Stell Dir vor wie viele dann mit überhitzten Motoren am Strassenrand stehen werden und Du fährst vorbei und denkst

    Dir innerlich "ich hab´noch einen".:sarcastig:



    Gruß

    Joti

  • Hallo Ronny,


    warum sieht denn der Widerstand so sauber aus? Ist doch normal total dreckig. Das war ja dann nicht so schwierig zu finden. Bei mir war der auch mal durch, sah man aber nicht von aussen. Welcher Preis wird denn da heute aufgerufen? Hast Du auch die Nr., ich hab noch einen im Keller liegen, weiß nur nicht wofür. Sieht auch so aus, aber an den Klimalüftern z.B. E34 sind ja auch wleche dran.

    Tschüß,


    Bernd

  • Hallo Bernd,

    ja das war auch das Problem der Vorbesitzer hat recht viel erneuert an dem Fahrzeug und auch der Halter sah so neu aus deswegen bin ich davon ausgegangen dass er diesen auch getauscht hat. Bis ich letztes Mal dran gewackelt habe und gemerkt hab das er irgendwie locker ist.


    Ich hänge dir mal ein Bild an mit der Original Nummer die ich jetzt gekauft habe für den habe ich 28 € bezahlt bei BMW .


    Die Boschnummer die am Halter dran steht gebe ich dir später auch noch durch.


    Gruß Ronny