E21 Kaltstart 323i

  • Kompression war ca 12bar auf allen zyl. allerdings war das vor den letzten kurzen ausfahrten. Werde es nochmal messen, kalt und warm.
    Nachdem wir vor paar Tagen Zündung kontrolliert und leicht justiert hatten, sprang er gestern kalt an, nach 1-2 sek lief er auf allen Pötten, ganz ruhig und ohne Vibrationen. War ganz verblüfft, wie gesagt im kalten Zustand.etwas warm gefahren. Motor abgestellt bis er kalt war, dann kam die Frau vorbei, wollte ihr vor dem heimgehen noch stolz zeigen wie schön er läuft, angelassen schüttelt dich nur noch wie ein nasser hund.... allerdings muss ich zugeben, ich habe an der drosselklappe das standgas etwas reduziert, den als er gut lief, blieb die leerlauf Drehzahl nach einem kurzen gas stoß bei ca 2.000 u/min

  • Hallo,


    sieht so aus als hättest du mehrere unabhängige Probleme, wenn immer der erste Zylinder nicht läuft, sollte das doch relativ leich feststellbar sein, entweder Kraftstoffmenge nicht i.O. oder Zündfunken nicht i.O. immer vorausgesetzt die Kompression passt wirklich.
    Wenn ein Zylinder nur im Leerlauf nicht mitläuft aber bei höherer Drehzahl geht, könnte auch noch die Ansaugkrümmerdichtung defekt sein, da sich Falschluft im Leerlauf halt etwas mehr bemerkbar macht.
    So lange du nicht sicher sagen kannst, das die Einspritzmenge auf allen Zylindern gleich ist, ist das alles ja eh nur Rätselraten.
    Ich bleib dabei u. tippe auf den Mengenteiler, tritt bei solch Standuhren relativ häufig auf.


    Die erhöhte Leerlaufdrehzahl nach dem Gasgeben ist auf einen defekten Zündverteiler zurückzuführen, da funktioniert die Fliehkraftverstellung nicht mehr richtig, d.H. die Fliehgewichte fahren bei Drehzahlerhöhung aus, aber danach nicht mehr richtig ein, somit ist in dem Bereich die Zündung zu früh u. der Motor läuft etwas schneller.
    Wenn man jetzt den Motor künstlich abbremst (z.B. mit der Kupplung oder Fahrstufe einlegen ) u. die Drehzahl geht unter die Solldrehzahl, dann fahren meist die Fliehgewichte wieder ein u. die Leerlaufdrehzahl ist wieder normal, das selbe passiert auch wenn man den Motor abstellt u. gleich wieder anlässt.


    MfG.
    W.Franz

  • > es wurde ja schon oft geschrieben,aber die ganzen K-Jetr.-Teile altern halt wie von selbst;)...die Fliehkraftregelung des ZV ist nicht grade modern und anfällig für Verschleiß und Gammel..wer keinen neuen kaufen möchte,sollte unbedingt seinenzerlegen und peinlich genau die Mechanik kontrollieren,wenigsten mal den Filz oben mit feinem Öl versehen...
    ach ja: die Formgummis der E-Ventile unbedingt tauschen gegen neuere Version mit Plastikhülse und Gummiring -hält viel besser das Ventil in Position und alle Ventile stecken gleich tif im Saugrohr.


    Grüsse bernd

  • So, nach langer Abwesenheit ein Zwischenbericht.


    Ich habe jetzt einen überholten Mengenteiler verbaut. Zuvor hatte ich versucht, meinen zu reparieren und mir einen entsprechenden Dichtungssatz gekauft. Innen war alles rostig und festgegammelt.
    Alles schön saubergemacht, O-ringe montiert und die die Edelstahl Membran montiert. Er läuft jetzt mit dem alten Mengenteiler auch besser, aber ich bekomme den Mengenteiler nicht mehr dicht. Benzin tritt zwischen den beiden Hälften des MT aus, genau an der Dichtung.


    Aber er läuft nun in jedem Temperaturbereich richtig schön! Ventilspiel habe ich kalt auf ,25mm gemacht.


    Ich möchte mich in aller Form für die Unterstützung bedanken!


    VG
    Dominic