Suche dringend Hilfe und e21 Board User im Raum Münster(Westf.)

  • Hi Zusammen,


    ich bin total happy, dass das Forum wieder online ist... Heute aber könnt ich meinen e21 mal wieder den Hals umdrehen....Ich war heute mal wieder bei meinem e21.


    Nachdem ich die letzten Tage den Vergaser komplett auseinander hatte und im Ultraschallbad und mit dem großen Reparatur bzw. Wartungssatz in Revision hatte(alle Teile geprüft, getauscht und exakt eingestellt, laut 2b4 Serviceanweisung) , habe ich diesen heute wieder eingebaut inkl. neuem Vergaserflansch.


    Leider läuft der Motor im Leerlauf immer noch zum verrückt werden unrund und im warmen Zustand hört es sich an als würde der Motor im Leerlauf pulsieren bzw. schwanken... immerhin sind die 900U/min nicht mehr all zuweit weg, aber läuft immer noch schlecht..sackt mit der Drehzahl ein und dann wieder hoch und das dauerhaft...


    Da ich hier in MS leider niemanden kenne der einen e21 fährt und ich mich mit diesem austauschen könnte, frage ich euch, ob jemand bei mir in der Ecke wohnt (fahre gerne auch ins Ruhrgebiet)und Lust hat das man sich mal trifft? Das würde mir wirklich sehr weiterhelfen, alleine schon um mal einen gut eingestellten Leerlauf e21 zu hören. Cool wäre wenn jemand auch einen 316 mit TSZ ab 1980 hätte...


    Wenn jemand Lust und Interesse hat freu ich mich echt über eine Nachricht....Vielleicht gibt es ja einen Vollblut e21 Profi in meiner Nähe?


    VG


    Thomas der heute echt verzweifelt ist

    Mein E21:
    Baujahr 3/1982, 316 (1754 ccm), 66KW, Automatik, Opalgrün metallic, Vergaser: 2B4

  • Hi,


    weiß zufällig jemand von euch, wo diese Dichtung hier hinkommt und aus welchem Material diese ist? Kommt die zwischen Flansch und Vergaser oder zwischen Flansch und Ansaugbrücke... oder kommt die gar nirgends hin bei meinem Pierburg 2B4?


    301 Moved Permanently


    VG und danke für die Antworten


    Thomas

    Mein E21:
    Baujahr 3/1982, 316 (1754 ccm), 66KW, Automatik, Opalgrün metallic, Vergaser: 2B4

  • Münster:


    Einfach mal die Mitglieder anschmeißen. Ich bin zu doof zum kopieren...

    Der "Henner": 09/83er 315, Fünfgang, Hennarot, 6x13 BBS-Felgen, Grüncolour.


    Neu: Bilstein B8, M20Federteller mit Konifedern vorne, 7x15 Melber


    333 Bremsen macht die Felgen dreckig! 333

  • Hi,


    danke für den Tip.... Mmmhh in MS ist nix los... zumindest nix aktuelles...


    Gibt es demnächst nicht eventuell irgendwie ein Treffen hier in der Nähe zu dem ich mal hinfahren könnte?


    VG Thomas

    Mein E21:
    Baujahr 3/1982, 316 (1754 ccm), 66KW, Automatik, Opalgrün metallic, Vergaser: 2B4

  • Hallo,


    ich gehe mal davon aus das Zündung und Ventilspiel ordentlich geprüft ist. Fliehkraft und Unterdruck verstellung überprüft? Hat der Automatik nicht auch einen Gaszug zum Getriebe? Da habe ich auch schon öfter von falscher Einstellung gelesen. Falschluft penibel überprüft?
    Vergaser sind gar nicht so oft das Problem wie man denkt..



    Gruß,


    Stefan

  • Hi Stefan,


    Zündung und Ventilspiel ist geprüft. Falschluft würde ich erstmal ausschliessen, alles geprüft. Vergaser ist mittlerweile in Top Zustand, generalüberholt. Ich hab den Vergaser selbst gewartet und penibel eingestellt. Ist ja wirklich kein Hexenwerk. Jau der Automatik hat einen zweiten Zug, bei dem ich aber immer dachte er sei nur für den Kickdown zuständig??


    Mittlerweile habe ich aber eine Theorie entwickelt woran es liegen kann das die Drehzahl so schwankt. Also letzte WE hate ich bei warmem Motor 900 U/min. Das ist schon mal top, aber er schwankt noch 50-100 U/min hoch und runter. Das Schwanken ist nicht schnell....


    Daher denke ich, dass es mit der ZZP Verstellung zu tun hat. Ich könnte mir vorstellen, das irgend etwas träge auf U-Druckänderung reagiert, oder eine U-Druck Schwankung der Auslöser ist, das der ZZP träge verstellt. Nun ist der Verteiler aber nagelneu und die U-Dose dicht, dennoch lässt mich der Gedanke nicht los, das z.B. die U Druckdose "zu hart" ist... oder aber die U-Schläuche durch die Wärme im Motorraum so warm werden, dass diese mit Innen 3,3mm dann nicht mehr stramm sitzen und der U-Druck dort entweicht, bis er wieder aufgebaut ist..... Kann da was dran sein? Ein Zischen vernehme ich nämlich nicht....


    Wenn ich z.B. beim Schwanken den U-Schlauch, welcher zum Luftschieber geht, von der Verteilerdose abziehe, geht die Drehzahl sofort hoch auf 1200-1300 und das Schwanken ist kaum spürbar. Schlauch wieder drauf, Schwanken wieder da....


    Wie kann ich die Fliehkraftverstellung auf einwandfreie Funktion überprüfen?


    VG Thomas

    Mein E21:
    Baujahr 3/1982, 316 (1754 ccm), 66KW, Automatik, Opalgrün metallic, Vergaser: 2B4

  • Hi Thomas,


    mit dem Bowdenzug glaube ich dass er auch irgendwie mit dem Leerlauf zusammen hängt, kann da aber nicht viel zu sagen da ich keine Automatikautos besitze. Vielleicht kann da ja noch ein anderer was zu schreiben.


    Die Theorie mit den Wärmeanfälligen Schläuchen teile ich auch nicht so ganz. Die U-Druckdose kannst Du prüfen indem du die Verteilerkappe abmachst und mit dem Mund an der Dose saugst dann siehst Du wie sie verstellt. Auf jeden Fall auch den Schlauch und den Anschluss im Bremskraftverstärker auf Falschluft prüfen auch mal bei laufendem Motor dran wackeln. Oder mit Startpilot absprühen, aber Vorsicht Brandgefahr!


    Wenn du den ZZP anblitzt und der Punkt steht nicht total ruhig ist der Fehler irgendwo in der Verstellung oder der Verteiler ist ausgeschlagen was bei Dir ja nicht der Fehler sein sollte.


    Ob und wie ich die Fliehkraft regelung geprüft habe weiss ich nicht mehr, ich habe den Verteiler zerlegt weil ich nicht mehr weiter wusste. Und siehe da das war alles schwergängig, alles sauber und gängig gemacht und schon war alles gut.


    Mein Motor ist ein 318i M10 E30, der schwankte vorher im Leerlauf wenn er kalt war zwischen 500 und 900 RPM danach war alles gut.


    Gruß,


    Stefan

  • Hi Stefan,


    also der ZZP ist jetzt nicht 100% ruhig, würd ich sagen... bei 2500 U/min recht stabil, aber halt nicht 100%.... Verteilerwelle ist ok und nicht ausgeschlagen... und die U-Druck Verstellung funktioniert... das einzige was ich mir jetzt noch vorstellen kann ist wirklich ein Fehler in der Fliehkraftverstellung...


    ich werd den verteiler nächste woche mal auseinander nehmen... hat jemand tipps wie ich am besten vorgehen kann?


    VG Thomas

    Mein E21:
    Baujahr 3/1982, 316 (1754 ccm), 66KW, Automatik, Opalgrün metallic, Vergaser: 2B4

  • Wann und wie ist denn die Drehzal "dauerhaft zu hoch"?


    Ich hatte vor ein paar Wochen folgendes Problem: eigentlich läuft der Motor perfekt, dann bleibt die Drehzahl immerwieder dauerhaft zu hoch (ca. 2000-2500 Umdrehungen). Des Rätsels Lösung für die zu hohe Drehzahl: die Zugfeder, die das Gaspedal zurückholt war einfach ausgeleiert, immerwieder ging das Gaspedal daher beim Loslassen nicht ganz in die Nullstellung zurück, sondern bleib eben bei 2000 Umdrehungen hängen...


    Aber da muss man erstmal drauf kommen!


    Einfach mal bei zu hoher drehzahl das Gaspedal mit der Hand oder dem Fuss zurückziehen und schauen ob's besser wird.


    Etwas geschmiert und eine neue Feder und schon ist die Drehzahl da wo sie hingehört.


    Vielleicht löst das ja schon mal diesen Teil deines Problems...

  • ...am Gaspedal lieg es nicht. Wie gesagt ich gehe davon aus das die ZZP Verstellung träge ist und dadurch die Leerlaufschwankungen entstehen...Donnerstag werd ichs mir mal genauer anschauen und ggfl. den Verteiler zerlegen...

    Mein E21:
    Baujahr 3/1982, 316 (1754 ccm), 66KW, Automatik, Opalgrün metallic, Vergaser: 2B4