320/6 in Berlin

  • Hallo Forum!


    Habe mir vor ein paar Monaten einen 320/6 gekauft um ihn nun nach und nach aufzubauen. Bin eigentlich schon länger daran interessiert, einen Oldtimer zu kaufen. Es sollte eigentlich ein 02er werden - allerdings sind die mir schon zu teuer geworden oder die Angebote waren zu sehr verrostet. Erfahrung hab ich viel bei meinem Mercedes CLK Cabrio erworben, an dem ich viel selbst aufgearbeitet habe (Haupts. Motorüberholung, Antrieb, Auspuff, Innenraum und Elektronik). Damals konnte ich noch in der Grube meines alten Chefs arbeiten - jetzt wohne ich aber in Berlin und hab leider noch keine ähnliche Arbeitsmöglichkeit, nur einen Tiefgaragenplatz. Falls hier also jemanden kennt der jemanden kennt,...


    Der e21 kam dann also eher zufällig über ebay Kleinanzeigen zu mir - mein Dad hatte sowohl einen 1602 als auch einen e21 316, deshalb habe ich mich dann für den E21 als Einstiegsoldtimer entschieden. Mein Dad hat seinen E21 damals, 1986 oder 1987, mehr oder weniger wegen mir verkauft, da das Auto mit Kleinkind doch nicht soo praktisch war und ein Passat andere Qualitäten aufzeigte..


    Die Historie meines 320/6 ist dazu auch noch interessant:
    Seit EZ immer in Berlin gewesen, das EZ-Kennzeichen hat er immer noch.
    fast 67000km nachweisbar, Austauschmotor mit 34000km.
    Der Erstbesitzer ist dann verstorben und der Wagen hatte 2000 erst 47000km. Dann kamen zwei weitere Besitzer hinzu. Dabei wohl leider auch einer, der die Vergaserschrauben zu doll angezogen hat schätze ich mal.. (warum sollte es auch anders sein?)


    Kommen wir zu den weniger schönen Punkten - die sind aber einkalkuliert und mir bewusst:
    Gekauft habe ich das Fahrzeug allerdings ohne laufenden Motor und da bin ich immer noch dran. Auslöser des Verkaufs war ein Marder o.ä. der die Benzinschläuche angefressen hat. Beim Erneuern ist ein Teil der Zündspule abgebrochen. Der Vorbesitzer (bzw. dessen Schrauberkumpel) hat dann eine Zündspule eines E30 eingebaut, damit ist die Zündelektronik durchgebrannt (falscher Widerstand). Danach noch eine Zündelektronik, dann haben Sie die Verteilerkappe getauscht und waren etwas Ratlos. ;) Rausgefunden hab ich das über die alten Werkstatthandbücher, die ich beim Verkäufer mitgekauft habe :) die sind gut, wenn auch nicht detailliert genug für mich :D
    Als ich die richtige Zündspule eingebaut und die Elektronik repariert hatte war dann noch der Thermo-Stellmotor des Vergasers so festgerostet dass dieser wohl durchgebrannt ist, aber nach dem aushängen konnte ich wenigstens ein paar Straßen fahren. Zündung konnte ich noch nicht 100%ig einstellen, da ich nicht in die Leerlaufdrehzahl komme, nur durch drehen des Motors ungefähr.


    Weitere Baustellen:
    - Rost (ist ja klar) vor allem Durchrostungen an der B- und C-Säule beidseitig. Fast rostfreie Türen gabs vom Verkäufer dazu. Fensterrahmen vorne. Die Motorhaube rostet von innen etwas. Die Stehbleche/Falze beim Kotflügel fahrerseite (unter der Motorhaube) sind auch durch. Unten an den Pedalen wurde schon mal geflickt, allerdings rostet es dort auch wieder leicht. Am Einstieg Fahrerseite unter den abdeckleisten und hinten unten Heckblech Übergang Seitenwand.


    Werde die Schweißarbeiten wohl machen lassen müssen, ein befreundeter Lackierer wird mir dann für die Lackierung einen guten Preis machen..


    - Bremskontrollleuchte an, ich weiß aber nicht, was das genau bedeutet, da die Lampe beim 316-Tacho so nicht existiert und die Bedienungsanleitung keinerlei Info und das Werkstattreparaturhandbuch nicht viel Infos darüber enthalten, werde ihn wohl lieber zu einer Werkstatt bringen. Oder ist das beim 320/323-Tacho so eine Art Check-Leuchte??



    So, und ich bin jetzt immer noch am 4A1-Vergaser. Dass der verzogen ist habe ich dann herausgefunden als ich ihn abmontiert hatte, da der Wagen überhaupt nicht in einen korrekten Leerlauf zu bringen war und Stufe 2 klemmte. Ich habe die Luftklappen der zweiten Stufe dann durch vorsichtiges aufhonen des mittleren Lagers wieder gangbar gemacht und alles gereinigt, mit neuer Kopfdichtung dann wieder zusammengebaut. Aber ich komme mit dem Auto nun gar nicht mehr von der Stelle, da der Motor ausgeht, sobald ich einen Gang eingelegt habe (Automatik). Klar könnte ich den Wagen zu einem Vergaserspezialisten bringen, hier in Berlin gibt es zwei, die sich das zutrauen würden, aber bei beiden würde ich etwa 900€ für die Überholung ausgeben, deshalb werde ich das zunächst mal selbst versuchen. Habe mir also einen gebrauchten Vergaser gekauft, der nicht verzogen zu sein scheint und bei Ausbau noch lief. Werde den dann bald einbauen. Bin mir derzeit aber noch nicht sicher, ob ich den Vergaser mitsamt der Ansaugbrücke tauschen soll, damit die Dichtungen des Vergasers zusammen bleiben oder ob ich den Vergaser lieber von der Ansaugbrücke abnehmen sollte. Vielleicht weiß ja hier jemand, ob der Vergaser an sich zusammen bleibt wenn ich nur die 13er Muttern löse?


    Hier noch drei Fotos :)


  • Moin Andreas,
    wow, das nenne ich eine umfangreiche Vorstellung. :good:
    Gleich deine ganzen Probleme mit beschrieben - toll. (Nicht die Probleme :zwinker: )
    Rost ist bei 101Prozent aller E21 ein Thema, wenn in den letzten Jahren nichts gemacht wurde. Selbst wenn man nichts direkt sieht, sind die Fensterdichtungen generell ein Thema, sprich Front- Heck- Seitenscheiben. Gleich einen Tipp mit: Wenn du neue Gummiteile brauchst, auch Fensterdichtungen, geh zum Freundlichen. Sehr oft sind die Teile aus anderen Quellen fehlerhaft, passen nicht.
    Unterboden - leider verbirgt sich unter den "Antidröhn/Steinschlagschutz/Bitumenanstrichen" oft noch das eine oder andere Problem - an den Wagenheberaufnahmen oder den Ablaufblechen, was sich dann so anhört wie bei dir mit dem Fußraum. Bin ein bekennender Fan davon, den Unterboden komplett zu säubern - z. B. mit Trockeneis - und später nur noch Wachs aufzubringen - nach erfolgter "Ausbesserung".
    Und ja, es wird nicht einfacher, gute Fachleute zu finden, die sich mit den Autos noch auskennen. Berlin speziell - kann ich leider nicht helfen. Ich selbst bin mittlerweile so weit, dass ich nur noch zu guten, vekannten Kontakten und Freunden gehe, selbst wenn es ein paar hundert Km entfernt sein sollte.
    Also, nochmal Willkommen hier im Board, und viel Erfolg mit deinem Projekt.
    Grüße
    Manfred

    Die Unesco hat beschlossen: "Der E 21 ist ein schützenswertes Kulturgut, ihn gilt es zu erhalten" - und ich erhalte mit !!! :klap:

  • Hallo Andreas,
    da hast du dir ja ein anspruchsvolles Projekt an Land gezogen. Aber meist ist beim Restaurieren auch der Weg das Ziel.
    Deiner Website habe ich entnommen, dass Du ursprünglich aus dem Schwabenland kommst wie ich (das mit dem bayrischen Mädel ist ein running gag unserer Forums-Nordlichter, für die ist alles was südlicher als Oldenburg liegt Bayern :zwinker: )
    Viel Erfolg bei der Schrauberei und allzeit gute Fahrt.
    Birgit

  • Moin Andreas


    auch von mir ein herzliches Willkommen hier on Board von der Nordseeküste zur Hauptstadt.
    Sehr schöne und umfangreiche Vorstellung.


    Wenn du tech. Probleme hast, kannst du gerne Fragen stellen.
    Hier tummeln sich jede Menge kompetente Schrauber.


    Gruß
    Harry

    Gruß
    Harry

    "Damit das mögliche entsteht, muss immer wieder das Unmögliche versucht werden.

  • auch von mir ein "welcome on board"


    Zitat

    Bremskontrollleuchte ist für Verschleißanzeige, Bremsflüssigkeit und Handbremse


    Hier vielleicht noch als Ergänzung (sofern es nicht mittlerweile eh schon klar ist).
    MWn gibt es 2 Warnleuchten und nu kommt es ein wenig drauf an, welche bei Dir leuchtet.


    Die Warnleuchte für angezogene Handbremse oder zu niedrigen Bremsflüssigkeitsstand ist die untere mit den durchgehend dargestellten Bremsbacken.
    Darüber sollte nochmal eine ähnlich ausschauende Warnleuchte sein mit unterbrochen dargestellten Bremsbacken. Das ist die Verschleißanzeige für die vorderen Beläge beim 320er.

    Zitat

    Habe mir also einen gebrauchten Vergaser gekauft, der nicht verzogen zu sein scheint und bei Ausbau noch lief. Werde den dann bald einbauen. Bin mir derzeit aber noch nicht sicher, ob ich den Vergaser mitsamt der Ansaugbrücke tauschen soll, damit die Dichtungen des Vergasers zusammen bleiben oder ob ich den Vergaser lieber von der Ansaugbrücke abnehmen sollte. Vielleicht weiß ja hier jemand, ob der Vergaser an sich zusammen bleibt wenn ich nur die 13er Muttern löse?


    Nönö: das wäre ja schon ziemlich umständlich die gesamte Brücke entfernen zu müssen. Es reicht völlig die 4 Muttern SW13 zu lösen und natürlich die diversen Kühl - resp. Benzinschläuche, Kabel und Unterdruckschläuche (gut merken wo alles gesessen hat, eventuell sogar ein paar Fotos machen hilft auch, wenn man den Vergaser noch nicht so oft demontiert hat).


    Eine Vergaserüberholung ist recht unwirtschaftlich, sofern man das offiziell outsourced. Hat man stattdessen ein verbindlich gut funktionierendes Exemplar ergattert, eben einfach den montieren. Sollte der dann tatsächlich gut laufen, am besten nieeeeeeee mehr dran rumfingern. Läuft der Motor nach dem Tausch immer noch nicht vernünftig, kann's aber natürlich auch noch an der Zündung liegen.


    viel Erfolg


    Ingo

  • :_moin Andreas,


    Auch von mir ein :welcome1: hier im Forum.
    Ich kenne deinen E21 :zwinker:
    Habe letztes Jahr noch mit dem Vorbesitzer gesprochen und von Ihm ein paar Teile für mein E30 Cabrio gekauft.
    Hier bist du genau Richtig wenn es um Tipps und Tricks geht !
    Es sind auch einige aus Berlin und Umgebung hier vertreten, vielleicht setzt du dich mal mit denen in Verbindung bezüglich Hilfe und Ersatzteile.
    Also dann gutes gelingen !

  • Danke, danke :)



    Danke Ingo, das mit den zwei Anzeigen wird im Handbuch eben nicht genau beschrieben. Bei mir ist es die obere, der Verschleißanzeiger. Da kann ich selbst mal die Kabel und Anschlüsse überprüfen, die Bremsbacken selbst sind definitiv noch nicht abgefahren. Hinten, bei den Trommelbremsen gibts ja keine Kontakte.


    Beim Vergaser bin ich nun auch einen Schritt weiter!!! :groupwave:
    ich hab den neuen gebrauchten aus eBay nun ohne Ansaugbrückentausch eingebaut und ja, der Verkäufer hatte Recht, das Ding lief bei Ausbau sicher noch, ich konnte den BMW endlich wieder vom Fleck bewegen. Aber leider läuft er noch nicht perfekt.. In etwa leicht besser wie mit dem alten, als der noch lief. Der Leerlauf ist etwas rauh, ging aber zunächst sogar schön runter in die 850 U/Min, hab mich gefreut.. Aber als ich dann losfahren wollte (Motor etwas wärmer) hab ich den Leerlauf nun wieder hochdrehen müssen, da er sonst ausgegangen wäre. Ich werde nun trotzdem versuchen die Leerlaufdrehzahl wieder auf normal zu bekommen um endlich mal die Zündung blitzen zu können, denn die ist ja auch noch leicht verstellt.. Ist es schlimm, die Zündung bei kaltem Motor einzustellen?? o_0


    Dann gehts in die Werkstatt..
    Werde dann zunächst mal den Vergaser einstellen lassen und versuchen, vielleicht jetzt schon einen neuen TÜV zu bekommen.. Die B-Säule Fahrerseite ist leider schon sehr durchgerostet, also die Aussenhaut an der bekannten Stelle ist durch, die eigentliche B-Säule darunter ist schon leicht rostig, evtl. schafft er den TÜV deshalb nicht mehr, ich weiß es nicht. Der jetzige TÜV ist noch bis Februar 2016 gültig - aber ich schätze mal, dass ich im Februar mit der Rostbeseitigung noch nicht durch bin und mir würde ein neuer TÜV mehr Selbstschraubzeit geben ;)


    Apropos richtige Werkstatt - die kenne ich noch nicht. Falls mir hier jemand eine empfehlen kann - Gerne her mit den Tips.
    Ich suche vor allem einen Schweißer, der mir die B- und C-Säulen schweißt, verzinnen (hab mir da so eine antikorrossion-verzinnungspaste gekauft) und schleifen könnte ich dann wieder selbst denke ich. Weitere Roststellen sind am Einstieg Fahrerseite, Stehblech Oberkante, Frontmaske beim Scheinwerfer, Reserveradmulde und die vielen anderen Stellen, die noch versteckt sind.. :floet: Ja, ich dachte auch schon an Trockeneis... Der begnadete Schweißer darf auch ein paar km weit weg sein, jetzt fährt mein Auto ja wieder.. :D
    Gibt es hier im Forum vielleicht jemand, der Auftragsarbeiten ausführt, bei dem man auch noch mithelfen kann?



    Grüße, Andreas

  • Zitat

    Der Leerlauf ist etwas rauh, ging aber zunächst sogar schön runter in die 850 U/Min, hab mich gefreut.. Aber als ich dann losfahren wollte (Motor etwas wärmer) hab ich den Leerlauf nun wieder hochdrehen müssen, da er sonst ausgegangen wäre. Ich werde nun trotzdem versuchen die Leerlaufdrehzahl wieder auf normal zu bekommen um endlich mal die Zündung blitzen zu können, denn die ist ja auch noch leicht verstellt.. Ist es schlimm, die Zündung bei kaltem Motor einzustellen?? o_0


    also ich kenne es eigentlich nur so, dass die Drehzahl beim 320/6 im Leerlauf bei kaltem Motor leicht erhöht ist und erst nach und nach bei Erreichen einer bestimmten Temperatur auf die eigentliche Leerlaufdrehzahl abfällt. Wäre für mich jetzt erst einmal ein ganz normales Verhalten bei Deinem Vergaser. War dann die Drehzahl bei kaltem Motor schon zu niedrig auch wenn's Dir völlig OK erschien.


    Prozedur Zündung einstellen ist hier ja schon mehrfach beschrieben: Motor auf Betriebstemperatur (ob's zwingend notwendig ist kann ich Dir echt nicht sagen, würde es aber einfach nicht bei kaltem Motor machen), Unterdruckschläuche am Verteiler ab und bei konstanten 1500 Umdrehungen die Zündungsmarkierung auf der Schwungscheibe abblitzen und ggfs eben durch Verdrehen des Verteilers einstellen. Kein Hexenwerk eigentlich.


    Vom Verdrehen irgendwelcher Umluft - oder sonstigen Schräubchen am Vergaser würde ich dringend abraten. Da kann man sich ohne Kenne eigentlich nur selbst ein Ei legen .... :floet:


    Und bei den anderen Sachen kann ich Dir nicht weiter helfen. Berlin - NRW ist doch eine gewisse Entfernung. Viel Erfolg bei der Suche


    VG


    Ingo

  • Hallo mal wieder.


    Dass der Vorbesitzer Frank hier bekannt ist war klar, er hat zu dem selben Fahrzeug auch schon Fragen gestellt, sein Nickname war/ist Sonne67.
    Z.B. das Problem mit den vergilbten farngrünen Innenverkleidungen habe ich immer noch.. Sieht eigentlich so aus als habe da jemand Zigaretten auf den grünen Armablagen hinten ausgedrückt, aber ich denke, dass es die Sonne war. Evtl. lasse ich mir dafür eine Lederfarbe mischen und lackier die da drüber..? Allerdings is das Problem Zeitlich sehr weit hinten angesiedelt, es gibt grundlegenderes als eine vergilbte Innenausstattung.. :D


    Das mit dem Leerlauf könnte auch am Thermostellmotor liegen. Habe den beobachtet, der kommt selbst bei warmem Motor nicht raus, sollte er aber doch eigentlich?? Evtl. Hats da aber auch was anderes verbraten. Ich weiß, dass der alte total verklemmt war und deshalb durchgebrannt ist. Ersatz in neuer Form habe ich schon. Wenn jemand einen schnellen Tip für mich hat, welches Elektrobauteil denn den Thermostellmotor am Vergaser ansteuert wäre ich sehr Dankbar.


    Zum Leerlauf: Laufen tut er ja, aber es hat sich nach 1 km Fahrt so angefühlt als hätte sich der Gaszug verklemmt... Motor hatte aber schon längst Betriebstemperatur. :D Er hatte auf einmal etwa 2500rpm Leerlauf.. Bei eingelegtem Gang der Automatik ist die Drehzahl natürlich niedriger, aber wahrscheinlich kämpft da der Motor dann einfach nur etwas stärker gegen die Bremsen an..
    Danach hab ich die Leerlaufschraube fast ganz rausgedreht, bleib aber bei etwa 1500. Einen Tag später war das Problem dann wieder weg, mein BMWchen ging dann in einen 500rpm-Leerlauf oder so.. ging zwar nicht aus, aber so doll hat sich das dann auch nicht angehört.. :D
    Ich denke deshalb, dass es irgendwas Temperaturabhängiges ist. Also werde ich den Thermostellmotor (hab ja nen neuen gekauft) und den TN-Starter prüfen/tauschen, da hab ich ja den alten noch. Mit der Bimetallfeder im Starterdeckel hat das aber nichts zu tun, oder??


    Ein Freund hier in Berlin hat einen E9 mit zwei INAT-Vergasern.. und hat auch ein paar Problemchen damit und schon gut Geld verpulvert.. Unrunder Motorlauf sporadisch nach etwa 100km. Da kann ich mit dem 4A1 Komplexitätstechnisch dann doch fast etwas erleichterter sein.. :face


    Grüße, Andreas


  • Schweißarbeiten fertig, Verzinnen fertig, gerade wird gespachtelt und neuere Türen angepasst:

    Beim kompletten Vorbau hatte ich Glück, unter den Kotflügeln hatten die Vorbesitzer alles richtig gemacht, kein Rost. :)


    Nur ganz vorne unter den Lampentöpfen und den Querstreben hatte ich Flugrost:


    Ich suche noch eine Stoßstangenecke hinten links in OK-Zustand (meine hat Oberflächenverfärbungen) vielleicht hat ja noch jemand was?

  • Es geht weiter!


    Hier nochmal der Zustand unter den Kotflügeln, etwas Flugrost unterm Tektylband


    Dann habe ich die Flecken an den Türpappen entfernt, also mit Lederfarbe überdeckt.

    Das war eine Sch***arbeit, die Farbe zu mischen. Ganz 100% ist es mir nicht gelungen, etwas zu dunkel ist es geworden, aber es ist immernoch besser wie die braunen Sonnenflecken.

  • Vor meinem Urlaub ging es dann endlich mit der vorbereitung der Lackierung voran, das ganze Auto wurde abgezogen, geschliffen und grundiert.



    :)


    Als ich aus dem Urlaub zurück kam gab es dann diese schöne Überraschung, in der Zwischenzeit war der kleine gegenüber beim Lackierer gewesen. Die Farbe ist einfach ein Traum. Lackierung ist top :)



    Gleich mal Frontschürze und Stossstange montiert :)

    Die Schürze ist etwas staubig auf dem Bild..