Kombiinstrument ausbauen 323i Bj.80

  • Moin,moin ich benötige mal einen fachkundigen Rat zwecks Ausbau des Kombiinstrument :daumenup:
    Habe ein schönes Reparaturbuch in dem beschrieben ist das man es nach vorne rausziehen kann um die Tachowelle abzuschrauben, nur leider ist die sooooo kurz und abschrauben im eingebauten Zustand is nichts für Metzgerhände :dash


    Ich habe mal gegoogelt da wurde beschrieben das sie unterhalb vom Bremskraftverstärker geclipst ist, finde ich bei mir net :ichwill:



    also wenn jemand noch nen juetn Rat hat, nur zu :good2:



    Gruss Karsten

  • Du must von unten hinters Cockpit greifen und die Mutter am KI lösen, anderst gehts nicht.
    Ggf kommst auch mit ner kleinen Wasserpumpenzange dran um wenigstens mal die Mutter anzulösen.
    Vorsicht, wenn Metzgerhände, dann viel Kraft dahinter, bitte nicht zu fest anziehen, der nächste der das wieder ausbauen möchte, verzweifelt sonst.

    Wenn ich langsamen Leuten beim langsam sein zugucken muss, dann krieg ich laute Weisse-Hai-Musik im Kopf.


    Die Elli: Ein 320/4 A, Bj.76 in Jadegrün
    Der Edgar: Ein 320/6 A, Bj.82 in Polarissilber

  • Ich mach das immer mit Links.
    Im Ernst, so kommt man wesentlich besser dran :zwinker:


    Gruß Ekki


    edit: man sollte vorher lesen worum es geht :wallbash:
    Also Tachowelle...
    Nachschieben vom Motorraum hilft auf alle Fälle. Und dann kann man das Kombiinstrument schon soweit rausziehen, dass man dran kommt. Am Besten kommt man von der rechten Seite dran, wenn man da alle Kabel vom Kombiinstrument entfernt hat!
    Lenkrad ab sollte klar sein...

  • Wie Ekki schon schrieb, von rechts gehts prima.
    Erst die untere Rändelschraube lösen, das erstmal Bewegung in die Sache kommt.
    Dann da KI von hinten an der rechten Seite rausdrücken und die Kabelverbindungen lösen.
    Nun sollte auf der rechten Seite ungefähr soviel Platz sein, das man mit der Hand so gerade ( manchmal bleibt das Fell an scharfen Eckchen hängen... ) dahinter kommt um die Rändelschraube der Tachowelle zu lösen.
    Sollte nach Entfernung der Kabel noch nicht genug Platz sein, einfach nochmal sanft von hinten nachschieben, bis es passt.
    Selbst wenn bei dir irgendetwas umgestrickt sein sollte, muß diese Nummer eigentlich funktionieren, weil die Tachowelle dabei kaum gezogen wird.


    Sollte es nicht funktionieren hilft das ansetzen der Flex rund um´s Kombiinstrument um dieses großflächig zu entfernen... :zwinker:
    :ironie:
    :undweg:
    Jürgen

  • Moin, moin....Gunna ich muss dich enttäuschen :bremse: Handrücken noch OK....
    weiss auch nicht muss am Wetter liegen.....heute wo es in der Scheune gefühlt -5 Grad waren ging es fast von selbst.....habe mir ein paar Zangen eingepackt und die Mutter dann doch mit der Hand spielend runter bekommen :hiuhu:


    wie beschrieben von rechts läufts dann wenn der 1 Kombistecker erstmal los is......hoffe nur das ich die Welle später auch wieder rauf geschraubt bekomme, sonst muss ich mir nen Frauchen mit zarten Händchen einladen :teta:


    so nun Käffchen gekocht und dann ran an den Ausbau des Tachos....der klemmt ab und an....aber wurde hier ja auch schon ein paar mal diskutiert :daumenup:


    bis denne


    Und allen schonmal nen guten Rutsch ins neue Jahr :ende:

  • Moin, moin hätte aber doch noch ne Frage zur Beleuchtung.....wird das Kombiinstrument nur durch die Sockelleuchten beleuchtet.....das war immer sehr dunkel obwohl der Dimmer voll aufgedreht war :fie ..habe aber vorsichtshalber alle getauscht und die orange Folie gesäubert!


    Wünsche euch allen schonmal ein guten Rutsch ins neue Jahr :smilie_prost:

  • Moin Jungs,


    so war am Sonntag mal wieder in der Scheune und habe mich an den Einbau gemacht :floet:


    Kombiinstrument war eigentlich soweit schon angeschlossen, fehlte nur noch die Tachowelle....war nach ca. ner Stunde am verzweifeln weill ich das ganze ja im eingebauten Zustand machen musste :dash
    als ich es eigentlich schon aufgegeben hatte sass die Rändelmutter auf einmal an der passenden Stelle und schwupp war sie druff .....


    diesmal gab es ein paar Abschürfungen, leider nicht fotografiert :geifer


    nochmal allen Dank für die Tipps :thenkju:

  • Hey :_moin ,


    bevor ich einen neuen Thread hier öffne dachte ich mir fragste gleich mal hier, weil es ja super passt.


    Ich habe auch gerade mein Instrument im Keller liegen und habe alle t5w Birnchen gewechselt.


    Aber jetzt das große ABER----gibt es eine bestimmte + - belegung, damit ich nicht wieder später alles ausbauen muss, wenn ich das Tacho wieder drin habe??


    Geprüft habe ich alle Birnchen schon(mit spiegel und batterie) :dance:


    Ich hoffe doch jemand kennt mein problem und kann mir weiterhelfen...


    Vielen Dank :thumpsUp:


    (Bilder kann ich gerne mit einfügen)

  • Moin :_moin


    also ich kann dir nur raten es nochmal beim Einbau selbst zu prüfen....bei mir war es nämlich auch so, alle Lämpchen gewechselt und denne gingen 2 Birnchen auch net mehr...


    ich habe sogar 2 mal geprüft, 1mal in dem ich die Instrumenteneinheit direkt angeschlossen habe...also im ausgebauten Zustand....linke Seite Tankuhr, rechte Seite Wassertemperatur direkt am Stecker angeschlossen und Strom druff....


    dann das ganze Kombiinstrument wieder zusammen gebaut, alle Stecker druff und nochmal geprüft und danach erst Rändelmutter und Tachowelle dran :smoke:


    ne Belegung +- habe ich jetzt net festgestellt, Birne rein und jut


    Gruss Karsten

  • Moin Männer, nach 10 Jahren dachte ich mir mal wieder nimm das Kombiinstrument raus und kümmere dich mal um den Tageskilometer Zähler da der immer wieder mal hängen bleibt 🙄

    In diesem Zusammenhang habe ich mich auch noch mal an die Beleuchtung gemacht da ich damals im oberen Bereich der Streuscheiben diese durch LED getauscht habe und natürlich nicht vorher gefragt habe ob diese dimmbar sind 🤷‍♂️


    Mir ist jetzt aufgefallen das eine Lampe fehlt und zwar die für die Temperatur /Tankanzeige

    12V/3 Watt mit dem Sockel 🙈

    Kann man diese noch irgendwo beziehen 🙋‍♂️


    Bin dankbar für Tipps


    Gruß Karsten

  • Hallo Carsten,


    die 3W Sockelbirne/n (Ersatz) habe ich bei meinem Boschdienst bekommen. Meine waren ziemlich dunkel.

    Die 1.2W T5 Instrumentenbirnen wollte ich auch auf LED umrüsten, habe mir dann aber 2W T5 Birnen bestellt und im Ergebnis ist die Ausleuchtung nun wieder sehr gut...habe allerdings auch noch leichte Modifikationen vorgenommen.


    Beste Grüße