Motorruckeln 323i

  • Moin Ömer


    Glückwunsch zur erfolgreichen Fehlersuche und Beseitigung.

    Das der Motor überhaupt gelaufen hat ist ja ein wahres Wunder, bei den ganzen Mängeln.


    Prinzipiell kann jeder Mangel für sich alleine zu unrundem Lauf bzw. Startschwierigkeiten führen.


    Hast du nach den ganzen Reparaturen den CO-Wert nochmal messen lassen oder selbst gemessen?

    Der könnte jetzt nicht mehr stimmen und zu Problemen führen.


    Viel Erfolg

    Gruß
    Harry

    "Damit das mögliche entsteht, muss immer wieder das Unmögliche versucht werden.

  • Hallo,

    Ich habe gerade die Berichte hier gelesen und glaube hier passt mein Problem am besten rein.

    Mein 323i mit 3 x 40 er Weber Vergasern die vom Fachbetrieb generalüberholt wurden läuft nur sporadisch gut.

    Er wurde auf dem Prüfstand eingestellt, und hat ein einwandfrei verlaufen des Leistungsdiagramm.

    Sobald er auf der Straße unter Lastbetrieb kommt treten immer wieder Probleme auf.

    Zündkabel, Verteilerkappe und Läufer sowie Zündkerzen , und alle Zündkabel leere Zeile sind neu.

    Nachdem ich heute noch einmal alle Kraftstoffleitungen erneuert habe weil ich dachte er zieht dort neben Luft.... lief er nach 5 km Warmlaufphase, für weitere 10 km einwandfrei und ohne Probleme. Nachdem ich vor einem Bahnübergang anhalten musste und das Fahrzeug während der Wartezeit ausgemacht habe, lief er wieder genauso schlecht wie vorher, ruckeln, knallen, und keine Gasannahme.

    Ich würde jetzt als Nächstes mal vorsorglich die Zündspule tauschen, und das kleine Zündsteuergerät links im Motorraum.

    Hat noch irgend jemand von euch eine Idee was dort zündungseitig sein könnte??


    vielen Dank und viele Grüße ...


    Christoph

  • Guten Morgen zusammen,


    nachdem sich ja viele mit mir Gedanken gemacht haben, ein kleines Update:


    Ich hatte glaube ich jedes Bauteil, der Kraftstoffversorgung und der Zündanlage einmal in der Hand und habe diese teilweise erneuert, teilweise Steckverbindungen gesäubert nachgebogen etc.:nega:

    Jacob, von der Fa. Retroracing hat mit dann noch mal den Tipp gegeben, einfach mal aus einem Reservekanister zu fahren.

    Also Vor und Rücklauf in einen Kanister hinter den Beifahrersitz und er läuft :klap:


    Samstag werde ich also jetzt den Tank ausbauen und schauen, ob sich dort irgendwo Dreck angesammelt hat, bzw. irgendwelche Ablagerungen o.ä.


    Viele Grüße

    Chris

  • Update: Er läuft !

    Dankeschön Joey für das nette Telefonat! Ich fahre jetzt ohne Rücklauf :-):good:

    Und auch Dankeschön, an alles die sich Gedanken gemacht haben.:klap:


    Grundsätzlich habe ich nun beide Tankhälften herausgenommen, gründlich von innen gesäubert, wenn ich sie einmal draußen hatte, alles was es an Schläuchen gibt neu gemacht und die Tanks entrostet.

    Da haben sich scheinbar im Laufe der 40 Jahre ganz schön viele Bastelkünstler versucht :dance:

    Es war ein Tankdeckel verbaut, wo drauf stand ohne Belüftung, da habe ich jetzt vorsichtshalber noch ein 3mm Loch gebohrt.


    Einziges Problem was sich jetzt eingestellt hat, wenn ich tanke, sprudelt es schnell über aus dem Tank....da habe ich noch keine richtige Idee, zumal ja alles an Schläuchen neu ist. Das Einzige was mir heute morgen noch eingefallen ist, ob ich den Schlauch vom Tankrohr zum tank leicht verdreht angebaut habe, so dass das Gefälle nicht passt?


    Viele Grüße

    Chris

    Download (11).pngDownload (12).png