e lüfter : wie kann ich diesen manuell schalten

  • hi leute,

    eine frage zum elektrischen zusatzlüfter meines 320/6. der geht immer erst relativ spät an, so daß der motor bis dahin a bissl warm wird. daher meine frage: wer kann mir einen tip geben, wie man diesen auf manuellen betrieb mittels schalter im cockpit umbauen kann? sollte man das auch über die sicherungen laufen lassen?

    danke euch, gruß, caspar

  • Ich habe meinen Schalter für den E-Lüfter einfach paralleel zum Fühler angeklemmt.
    Ist ganz einfach, an die beiden Anschlüsse vom Fühler gerade zwei zusätzliche Kabel zum Schalter ins Cockpit geführt und fertig.
    Ob die Masse für's Relais jetzt über den Fühler oder den schalter kommt, ist letztendlich egal, die Schutzfunktionen beleiben erhalten.
    Als Schalter hab ich einen zusätzlichen Nebelschlussleutenschalter eingebaut.

    Grüße

    Oliver

  • ...aha, das klingt ja schlau. mit fühler meinst du wahrscheinlich den temperaturschalter am kühler. das funktioniert paralell? d.h., wenn ich den fühler mittels schalter überbrücke, dann läuft dieser nach betätigung wohl in jedem fall...

    wie ist denn das jetzt mit den 2 stufen? wenn ich den schalter im cockpit drücke, in welcher stufe läuft dann der lüfter?

    gruß, caspar

  • Hallo,

    wie spät geht denn Dein Lüfter an? Meiner legt so 1 Strich rechts der Mitte erst los, kühlt bis Mitte runter und aus. Und bei Dir?
    Es kommt darauf an, welchen Fühler Du überbrückst. Der 91er geht über den Widerstand, der 99er über ein 30A-Relais. Wenn Du letzeren überbrücken willst, brauchst Du schon einen ordentlichen Schalter.
    Tschüß,

    Bernd

  • Viskolüfter, Viskolüfter... :cooler:

    Oder wie damals, ein starres Lüfterrad, hach waren das sorgenfreie Zeiten :top:

    Wenn ich langsamen Leuten beim langsam sein zugucken muss, dann krieg ich laute Weisse-Hai-Musik im Kopf.

    Die Elli: Ein 320/4 A, Bj.76 in Jadegrün
    Der Edgar: Ein 320/6 A, Bj.82 in Polarissilber

  • ...mein lüfter geht es beim ersten strich im roten bereich an. ich denke mir, ich schalte jetzt wie oliver vorgeschlagen hat einen nebellampen schalter parallel zum temperaturfühler an. wenn der lüfter in der ersten stufe läuft, dann muß man eben noch das relais überbrücken...

    caspar

  • Wie oben schon gesagt, kommt auf den Fühler an den du überbrückst.

    Zum Schalter: der Fühler schaltet nur die Masse für das Relais, da läuft kein "Saft drüber, demzufolge reicht der Nebellampenschalter völlig aus .Das ist zumindest bei meinem so, ich gehe davon aus, daß das bei den zweistufigen Lüftern auch so ist. Anderfalls müsste der Fühler ja ein Lastschalter sein, und dass kann ich mir beileibe nicht vorstellen :rolleyes:

    BTW: mein Lüfter hat eh nur eine Stufe und das funktioniert bestens!

    Grüße

    oliver

  • Hallo,

    ja überprüf doch erst mal ob der 91° überhaupt noch funktioniert wenn der Lüfter so spät erst kommt. Es kann aber auch der Widerstand kaputt sein, dann geht die 1. Stufe auch nicht. Kam schon öfters vor. Überbrück mal den Schalter. Dann brauchst Du vielleicht die ganze Bastellei nicht.
    Visolüfter kannst Du vergessen, der passt nicht rein, weil beim VFL der Kühler hinter dem Frontblech sitzt.
    Tschüß,

    Bernd

  • hi caspar also bei mir geht der e lüfter auch ert einen strich vorm roten bereich an erst in der ersten stufe und dann geht er in die zweite stufe.
    Das war mir etwas zu gefährlich gerade wenn man im stadtverkehr an der ampel steht ich hab ihn auch überbrückt und einen nebelscheinwerferschalter ins amaturenbrett gebaut klappt prima.Mann kann auch einen anderen temperaturfühler einbauen so dass der lüfter früher anspringt gruss Rene

  • Kann mich meinen Vorredner nur anschließen, kann meinen Lüfter ebenfalls über einen Heckscheibenheizungsschalter an und ausschalten, zusätzlich habe ich ein anderes Thermostat was bei 71 Grad schon aufmacht montiert. Und siehe da, ich muß viel später in die Hitzeprobleme meines Motors einschreiten.
    Gruß
    Ralph

  • Hallo Leute,

    was sollen das denn für Hitzeprobleme sein? Die gibt es beim E 21, egal mit welchem Motor, eigentlich nicht, vorausgesetzt die Technik ist in Ordnung. Ich fahre diese Serie seit 1989 und mir ist noch kein Motor wegen der Kühlung kaputt gegangen. Selbst als die Anzeige im Winter beim 320/6 mit Visco wegen Schnee im Motorraum und daduch blockiertem Lüfter 5 Min. im roten Bereich stand, hat das der Kopfdichtung nichts gemacht. Daß der Lüfter erst 1 Strich nach Mitte rechts in der 1. Stufe anläuft ist ganz normal, und was sollen 91° schon ausmachen, wenn das Kühlwasser einen Siedepunkt von 119° hat?
    Auch ein 71°-Thermostat ist genau der Weg in die falsche Richtung, da kommt ja der Motor nie auf richtige Betriebstemperatur und somit wird nur der Verschleiß gefördert. Die E 36 haben z.B. Thermostate mit 88° und 95° Grad drin, wohl wegen der Heizung im Winter. Und die kochen ja auch nicht dauernd.
    Einen M20 zu überhitzen geht nur ohne Wasser. Ich hab im Frühjahr mit dem 520i E 28 einen Hänger mit 1750kg die Berge raufgezogen, die Anzeige kam immer nur bis Mitte.
    Soweit also mal meine Erfahrungen,
    viel Glück,


    Bernd

  • Hallo Bernd,

    danke für Deine Sicht der Dinge, aber fahr mal bei 30 Grad im Schatten einen 320i/4 durch die Stadt, dann wirst Du feststellen, dass Du mit der Temperatur an der zweiten Ampel am roten Bereich hängest. Glingt doof, ist aber so.

    Wie det beim M20 ist kann ich nichts zu sagen, wird wie Du sagst kein Problem darstellen.

  • Hi Bernd,

    auf der Strecke gehts sofort wieder auf "normal". Und lange Autobahnfahren sind auch kein Ding, alles wird warm, Oel und Wasser.

    Aber das "Problem" haben alle tii haben, meine die 02er. Und eben auch meiner.

    Gruß
    Ralph

  • Hallo Bernd,

    danke für Deine Sicht der Dinge, aber fahr mal bei 30 Grad im Schatten einen 320i/4 durch die Stadt, dann wirst Du feststellen, dass Du mit der Temperatur an der zweiten Ampel am roten Bereich hängest. Glingt doof, ist aber so.

    Kann ich aber nicht bestätigen ?( Da tut sich bei mir nix.

    Oder hast Du da einen Elektolüfter eingebaut?

    Ich fahre nur noch E-Autos:oh_ja:


    E9, E10, E21, E24, E30, E39 :rock:

    und natürlich Wasserstoffbetrieben... dafür steht doch das H, oder?

  • hi leute,

    vielen dank erstmal für die zahlreichen tips und antworten. ich habe also die letzten tage den umbau des lüfters vorgenommen und kann heute berichten, das alles perfekt funktioniert. für alle, die es nachmachen wollen: zum dank für die hilfe hier nochmal die genaue vorgehensweise (mein 320/6 ist aus 04/1978).

    der kühler hat, vom motorraum aus gesehen, vorne links 2 temperaturschalter, wobei der untere bei 91° die erste stufe des zusatzlüfters auslöst, und der obere bei 99° die zweite "vollgasstufe". um zu checken, ob alles funktioniert, sollte man erstmal die kabel der jeweiligen schalter abziehen und bei eingeschalteter zündung aneinanderhalten, um zu sehen, ober der lüfter in beiden stufen auch läuft. danach werden die kabel des unteren schalters wieder originalgetreu montiert. man braucht sinnigerweise nur die zweite stufe manuell zu schalten, während die erste weiterhin automatisch (wenn auch etwas spät schon im roten bereich) auslöst. die kabel des oberen schalters bleiben also abgezogen und werden mit einem neuen kabel bis ins cockpit verlängert. der durchgang des kabelbaums durch die spritzwand befindet sich natürlich oben an der fahrerseite, und man braucht das neue kabel nur mit etwas feeling durch die gummitülle durchzufummeln. im cockpit werden die beiden enden am besten mit einem schalter für die nebellampen verbunden. dieser hat zwar 3 kontakte, der mittlere ist aber lediglich für das birnchen und damit überflüssig. wer jetzt die zündung einschaltet, kann zum ersten mal seinen lüfter manuell betätigen. cool...!!! übrigens: es handelt sich hierbei nicht um eine bastelei. im grundegenommen greift man gar nicht in die fahrzeugelektrik ein. der lüfter wird nicht von den schaltern angeworfen, sondern von einem relais im sicherungskasten. es wird also praktisch nichts verändert oder gepfuscht, sondern lediglich der temperauturschalter durch den manuellen ersetzt. wer keinen nebellampen schalter findet kann auch den legendär lilanen für die heckscheibenheizung nehmen. oder man macht es wie ich und kauft einen im farbton "curry" als originalteil bei bmw. die haben allerdings bordelpreise...! aber das ist eine andere geschichte... grüße euch, caspar

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!